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Copyright © 1993 - 2002 Robert McNeel & Associates. Alle Rechte 
vorbehalten. 

Rhinoceros ist ein eingetragenes Warenzeichen und Rhino ist ein 
Warenzeichen von Robert McNeel & Associates. Alle Markenzeichen 
und Produktnamen sind eingetragene Warenzeichen oder 
Warenzeichen ihrer entsprechenden Inhaber. 

Lizenzvertrag 

Indem Sie Rhinoceros installieren, kopieren oder anderweitig 
verwenden, erklären Sie sich einverstanden, durch die Bestimmungen 
dieses ENDBENUTZER-LIZENZVERTRAGS gebunden zu sein. Falls 
Sie den Bestimmungen dieses ENDBENUTZER-LIZENZVERTRAGS 
nicht zustimmen, sind Sie nicht berechtigt, Rhinoceros zu installieren 
oder zu verwenden; Sie können es jedoch gegen Rückerstattung des 
Kaufpreises Ihrem Händler zurückgeben. Dieser Endbenutzer-
Lizenzvertrag von Robert McNeel & Associates ist ein rechtsgültiger 
Vertrag zwischen Ihnen (entweder als natürlicher oder juristischer 
Person) und Robert McNeel & Associates für das oben bezeichnete 
Softwareprodukt Rhinoceros. Das Softwareprodukt umfasst Software 
sowie möglicherweise dazugehörige Medien, gedruckte Materialien 
und “Online”- oder elektronische Dokumentation. 

Rhinoceros (Rhino) ist Eigentum der Firma TLM, Inc., geschäftlich als 
Robert McNeel & Associates bekannt. Rhinoceros ist durch 
Urheberrechtsgesetze und internationale Urheberrechtsbestimmungen 
geschützt sowie durch andere Gesetze und Vereinbarungen über 
geistiges Eigentum. Rhinoceros wird lizenziert, nicht verkauft. Aus 
diesem Grund sind Sie verpflichtet, diese Software wie ein Buch oder 
jedes andere durch das Urheberrechtsgesetz geschützte Material zu 
behandeln (z.B. Aufzeichnungen oder Filme). Sie sind berechtigt, 
Archiv-Kopien der Software zu machen. Sie sind nicht berechtigt, Teile 
der Software oder der beiliegenden Dokumentation zu verbreiten. 
Robert McNeel & Associates gewährt Ihnen ein nicht ausschliessliches 
Nutzungsrecht zur Benutzung einer Kopie der Software, sofern Sie den 
Bestimmungen dieses ENDBENUTZER-LIZENZVERTRAGS 
nachkommen. 

Die Software darf nur von einer einzelnen Person gleichzeitig 
verwendet werden. Sie sind berechtigt, die Software auch auf anderen 
Computern oder Anlagen zu installieren, soweit sie nicht auf mehr als 
einem Computer oder Anlage gleichzeitig benutzt wird. Das 
Softwareprodukt und die beiliegende Dokumentation wird Ihnen von 
Robert McNeel & Associates “so wie sie ist” zur Verfügung gestellt, 
ohne Gewährleistung jeglicher Art, einschliesslich, aber nicht 
beschränkt auf, konkludente Gewährleistungen der Handelsüblichkeit 
oder der Eignung für einen bestimmten Zweck. Robert McNeel & 
Associates lehnt jede Haftung für besondere, Kollateral-, Zufalls- oder 
Folgeschäden ab, die mit dem Kauf oder der Benutzung der Software 
und beiliegenden Dokumentation verbunden sind.  

Dieser Vertrag unterliegt dem Recht des Staates Washington. 
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Einführung 1
 

   

Dieser Leitfaden enthält Informationen über neue 
Eigenschaften in Rhinoceros Version 1.1 und Version 2.0. Es 
ist ein Begleitprodukt zum Rhinoceros Benutzerhandbuch. 
Verschaffen Sie sich einen Überblick über diesen Leitfaden, 
um sich mit den Änderungen, die seit der Veröffentlichung 
der Version 1.0 in Rhino gemacht wurden, vertraut zu 
machen. 

Dieses Buch ist in zwei Teile aufgebaut: 

• Was ist neu in Version 2.0  

• Was ist neu in Version 1.1 

Teil I enthält Änderungen für die Version 2.0, die seit der 
Veröffentlichung der Rhino Version 1.1 gemacht wurden. Die 
hier aufgelisteten Änderungen ersetzen die in Teil II 
beschriebenen Änderungen. 

Teil II beschreibt die für Version 1.1 gemachten Änderungen. 
Falls Sie Rhino Version 1.1 verwenden: Teil II entspricht dem 
Erweiterungshandbuch, das mit dem Programm-Upgrade 
kam. Einige Informationen in Teil II wurden für Version 2.0 
bearbeitet. 

Was ist neu in der Rhino-Hilfe 

Zusätzlich zu diesem Leitfaden verfügt die Rhino-Hilfe über 
aktuelle Informationen zu Befehlsänderungen und neue 
Optionen und Funktionen. 
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Ausserdem sind Informationen über Änderungen, die nach 
dem Drucken dieses Leitfadens gemacht wurden, enthalten. 

Rhino im Internet 

Neuigkeiten, Tutoriale, Support, Ausbildung, Links zu den 
Newsgruppenarchiven, Galerie, Informationen über Rhino: 
Wollen Sie mehr erfahren? Besuchen Sie www.de.rhino3d.com. 

Auf Ihrer Rhino-CD 

Die Rhino 2.0-CD enthält das Rhino-Programm, ein Online-
Leitfaden der ersten Schritte in Rhino (Getting Started), 
Galeriebilder und Rhinoceros Level 1 und Level 2 
Trainingshandbücher im PDF-Format mit Beispieldateien. 

 



 

 

Teil I:  
Was ist neu in 
Rhino 2.0 
 

 

 
In Rhino modelliert, in Flamingo gerendert, von Cafer J und Scott Davidson. 
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Version 2.0 
Überblick 2

 

   

Rhino 2.0 beinhaltet viele Erweiterungen und Verbesserungen 
wie: neue Modellierungs- und Bearbeitungsbefehle und -
optionen, neue Import- und Export-Dateiformate, ein 
Software Entwicklerkit für Plug-in-Applikationen, Scripting 
und der Mehrplatz-Lizenzmanager. 

In Teil I werden die für Version 2.0 in Rhino gemachten 
Änderungen besprochen. Die hier aufgelisteten Änderungen 
ersetzen die in Teil II beschriebenen Änderungen. 

In diesem Kapitel werden einige der wichtigsten Änderungen 
hervorgehoben. Spätere Kapitel sind detaillierter und in der 
Rhino Hilfedatei werden die neuen Eigenschaften näher 
besprochen. 
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Plug-ins erhältlich 

 

Hauptvorteil der Version 2.0: Es können Plug-in-Applikationen 
in Rhino hinzugefügt werden.  

Plug-ins erweitern die Rhino-Funktionen. Diese Funktionen 
können von einem kostenlosen Programm, das ganz einfache 
Auswahlbefehle hinzufügt, bis zu komplizierten Programmen, 
die Rhino mit zusätzlichen Rendering- und mathematischen 
Funktionen oder gar einem spezialisierten Interface ausstatten, 
reichen. Unter www.de.rhino3d.com finden Sie eine aktuelle Liste 
aller erhältlichen Plug-ins zum kostenlosen Runterladen oder 
Kaufen. 

Der wichtigste Plug-in ist Flamingo, Raytrace- und Radiosity-
Rendering in Rhino. 

Flamingo erstellt sensationelle, lebensechte Bilder aus Ihren 
Rhino-Modellen. Flamingo verwendet Raytracing- und 
Radiosity-Technologien, um in Rhino fotorealistische und 
qualitativ hochwertige Bilder, Standbilder und Animationen 
aus 3D-Modellen herzustellen. 

Neue Beleuchtung 

 

Zur Unterstützung von Render-Plug-ins wurden 
Richtungs- und Punktlichter und bessere Kontrolle zur 
Anpassung von Lichtkegeln hinzugefügt. 

Mehrplatz-Lizenzmanager 

Mit dem Mehrplatz-Lizenzmanager können Sie Rhino-CD-
Codes auf einem Netzwerkserver installieren und die übrigen 
Rhino-Lizenzen bleiben frei.  
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Kontextmenü 

Zum Anzeigen eines kontextsensitiven Menüs klicken Sie 
und halten Sie die rechte Maustaste in einem Ansichtsfenster 
gedrückt. 

Wird ein Objekt ausgewählt, erscheinen im Menü die zum 
Objekt gehörenden Funktionen.  

Ist kein Objekt ausgewählt, erscheinen im Menü die zum 
Ansichtsfenster gehörenden Funktionen. 

Auswahl von Objekten  

 

Die neue Methode zur Auswahl zwischen mehreren 
Objekten öffnet ein Popup-Menü unter dem Cursor mit 
einer Liste von Objekten zur Auswahl. Wenn Sie den Cursor 
über die Liste fahren, werden das Objekt und der Name in 
der Liste hervorgehoben. 

Sie können stattdessen auch auf die linke Maustaste 
drücken, um sich durch die Objekte zu bewegen, und dann 
auf die rechte Maustaste drücken, um das gewünschte 
Objekt auszuwählen.  

Etikettierung am Cursor für Objektfang 

 

Wenn Sie mit Objektfang arbeiten, erscheint eine Anzeige der 
aktiven Objektfangfunktion beim Cursor.  

  

Gruppen 

Rhino unterstützt Gruppen anhand von Befehlen, um Objekte 
zu gruppieren, Objekte zu Gruppen hinzuzufügen, Objekte 
von Gruppen zu entfernen und Gruppen zu benennen.  
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Einheiten 

Sie können Abstände eingeben, indem Sie irgendeine von 
Rhinos Masseinheiten verwenden, wie Brüche oder 
personalisierte Einheiten. Sie können Dezimaleinheiten mit 
Fuss- oder Zolleinheiten verbinden sowie Brüche (1/2”, 3’7-
1/8”, 1-1/2 cm) und Dezimale (2.6”, 4 cm, 4-1/2 m, 5.8 mm). 

Import und Export von Formaten 

Rhino Version 2.0 verfügt über neue und verbesserte Import- 
und Exportformate.  

Neu unterstützt Rhino 2.0 auch: 
• GHS-Export 
• SLC-Export 
• Viewpoint Experience Technology (vorher 

Metastream) Export 
• Neue IGES-Funktionen 
• STEP Import und Export 
• VDA Import und Export 

Multiple-Workspace-Support 

Der Toolbar-Befehl (Tools > Toolbar layout) erlaubt die 
Benutzung mehrerer Werkzeugleisten während einer Rhino-
Sitzung.  

VBScript- und JScript-Support 

Ein neuer Plug-in unterstützt die Scripts VBScript und JScript. 
Für Details siehe www.de.rhino3d.com/scripting. 
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Schattieren und 
Rendern 3

 

   

Rhino Version 2.0 erlaubt Plug-in-Applikationen. Die 
wichtigste Rendering-Applikation ist Flamingo, Raytrace- und 
Radiosity-Rendering in Rhino. 

 
In Rhino modellierte und in Flamingo gerenderte Sonnenbrillen, von Cafer J. 

Flamingo Rendering-Plug-in 

Flamingo erstellt sensationelle, lebensechte Bilder aus Ihren 
Rhino-Modellen. Flamingo verwendet Raytracing- und 
Radiosity-Technologien, um in Rhino fotorealistische und 
qualitativ hochwertige Bilder, Standbilder und Animationen 
aus 3D-Modellen herzustellen. 

Sie können Flamingo-Materialien an Ebenen oder Objekten 
anwenden.  



3 S C H A T T I E R E N  U N D  R E N D E R N  

 

 

8 

Rendering-Eigenschaften enthalten Hintergründe, 
Sonnenlicht, Himmelsfarbe, Wolken, Dunst, Grundebene, 
Pflanzen, Tiefenschärfe, sanfte Schatten und genaue 
Reflektionen und Lichtbrechung. Siehe www.de.flamingo3d.com 
für weitere Details. 

Beleuchtung 

Rhino verfügt über neue Lichttypen: Richtungs- und 
Punktlichter. Lichtkegel verfügen über interaktive Kontrolle. 

Richtungslichter  

Der Befehl DirectionalLight (Render > Create Directional light) 
fügt ein Richtungslicht in ein Modell ein. Ein Richtungslicht 
erzeugt einen parallelen Lichtstrahl, der in die ausgewählte 
Richtung durch das Modell leuchtet. Richtungslichter haben 
keinen definierten Ausgangspunkt, nur eine Richtung. 

 
Das Icon für das Richtungslicht. 
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Punktlicht  

Der Befehl PointLight (Render > Create Point light) fügt ein 
Punktlicht in das Modell ein. Das Licht strahlt von einem 
Punktlicht in alle Richtungen aus. 

 
Das Icon für das Punktlicht. 

Lichtkegel  

Der Befehl Spotlight (Render > Create Spotlight) wurde 
verbessert. Sie können Kontrollpunkte aktivieren, um den 
Lichtstrahl und den Ansatzpunkt, die Richtung und Grösse 
des Lichts zu ändern. 

 
Das neue Icon für den Lichtkegel mit aktivierten Punkten. 
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Eigenschaften der Beleuchtung 

Sie können die Eigenschaften der Beleuchtung, wie Intensität 
und Schatten, bearbeiten. Verwenden Sie dazu die Dialogbox 
Properties und den Light-Tab. 

 
Einstellungen der Beleuchtungseigenschaften. 

Eigenschaften des Renderingmaterials 

Rhino verwendet nun Materialien zum Rendern. Die 
Materialien für das Rendering können nach Ebenen oder als 
Objekteigenschaften angewendet werden. 
Objekteigenschaften setzen die Zuordnung nach Ebenen 
ausser Kraft. Zusätzlich kann ein Rendering-Plug-in eigene 
Materialzuordnungen hinzufügen. 
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Die Materialien werden in der Dialogbox Properties, im 
Material-Tab, zugeordnet. 

 
Material-Tab in Rhino. 

Die neuen Einstellungen für den Rhino-Basic-Renderer 
verfügen über zwei Reflective-Finish-Shortcuts: Metallic und 
Plastic. Die Schaltfläche Metallic stellt die Reflective-Finish-
Farbe so, dass sie mit der Grundmaterialfarbe übereinstimmt. 
Die Schaltfläche Plastic stellt die Farbe des reflektierenden 
Finish auf weiss. 

Konfiguration der Rendereinstellungen im Modell 

Die Rendereinstellungen werden im Modell gespeichert, nicht 
in den allgemeinen Einstellungen. Dies erlaubt für jedes 
Modell verschiedene Einstellungen. 

Einstellung der Gitterfarbe gemäss Objekt oder Ebene 

Die Farbenanzeige des Gitternetzes eines Objektes kann als 
Objekteigenschaft eingestellt werden. Dies setzt die 
Ebenenfarbe ausser Kraft. Der Shade-Befehl (Render > Shade) 
verwendet diese Farbe zum Schattieren, wenn die Funktion 
Use wireframe color for objects in der Dialogbox Options, im 
Shade-Tab, eingestellt ist. 
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Export der Beleuchtung nach RIB und POV-Ray 

Export von Punkt- und Richtungslichtern nach RIB-Dateien.  

Export von Punktlichtern nach POV-Ray. 

Anzeige von Farbe und Transparenz 

Der Befehl RenderPreview zeigt die spiegelnde Farbe an. Die 
Berechnung der spiegelnden Farben im Rhino-Renderer 
entspricht der Berechnung in RenderPreview (OpenGL). Dies 
macht die Simulation von Gummi und mattfarbenem Plastik 
möglich. 

Beim Verwenden des Befehls Render (Render > Render) 
können transparente Objekte von jeder beliebigen Seite aus 
beleuchtet werden. 
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Produktivitäts- 
verbesserungen 4

 

   

Produktivitätsverbesserungen in Rhino 2.0 beinhalten: 
Gruppen, personalisierbare Einheiten, Mehrfach-
Arbeitsplätze, kontextsensitive Menüs, neue Hilfen für 
Objektauswahl, Punktfilter, VBScript und JScript, erweiterte 
Dokumenteigenschaften und Optionen und der Mehrplatz-
Lizenzmanager.  

Gruppen 

Rhino 2.0 unterstützt Gruppen. Verwenden Sie den Befehl 
Group (Edit > Group), um Objekte für die Auswahl zu 
gruppieren (Shortcut: Ctrl (Strg)+G). Verwenden Sie den 
Befehl Ungroup (Edit > Ungroup), um die Gruppe aufzuheben 
(Shortcut: Ctrl (Strg)+U).  

Den Gruppen werden automatisch Namen zugeordnet. 
Gruppen können ineinander verschachtelt werden. 

Der Befehl SetGroupName vereint und benennt Gruppen neu.  

AddToGroup und RemoveFromGroup entfernen Objekte aus 
Gruppen und fügen Objekte in Gruppen hinzu. 

Der Befehl SelGroup wählt Gruppen nach Namen aus. 
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Einstellung der Einheiten 

Sie können Abstände eingeben, indem Sie irgendeine von 
Rhinos Masseinheiten verwenden, wie Fuss, Zoll und Brüche. 
Sie können Brüche (1/2”, 3’7-1/8”, 1-1/2 cm) mit 
Dezimaleinheiten (2.6”, 4 cm, 4-1/2 m, 5.8 mm) verbinden. 
Fuss, Zoll und Brüche werden in der Statusleiste und in den 
Befehlen Length (Analyze > Length) und Distance (Analyze > 
Distance) angezeigt. Beispieleinheiten: Mikrometer, 
Millimeter, Zentimeter, Meter, Kilometer, Mikrozoll, Mil, Zoll, 
Fuss, Meilen.  

Personalisierbare Einheiten 

Sie können den Wert der Einheiten als Verhältnis der 
Einheiten zu Metern personalisieren.  

Mehrfach-Arbeitsplätze 

Sie können mehrfache Werkzeugleisten während einer Rhino-
Sitzung geöffnet haben. Auf diese Weise können Plug-in-
Applikationen über ihre eigenen Werkzeugleisten verfügen. 

Die neue Toolbar-Dialogbox zum Erzeugen und Bearbeiten 
des Layouts von Werkzeugleisten verfügt über Menüs. Mit 
der rechten Maustaste können Sie Buttons und neue 
Werkzeugleisten hinzufügen, Werkzeugleisten importieren 
und löschen und Eigenschaften der Werkzeugleisten 
bearbeiten. Durch Klicken der rechten Maustaste auf den Titel 
der Werkzeugleiste können Sie Buttons in die 
Werkzeugleisten hinzufügen.  
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Kontextsensitives Menü 

Wenn kein Befehl aktiv ist  und Sie die rechte Maustaste 
gedrückt halten, erscheint ein kontextsensitives Menü. Wenn 
ein Objekt ausgewählt ist, erscheinen die zum Objekt 
gehörenden Aktionen im Menü. 

Der Cursor verändert sich, um anzuzeigen, dass Sie entweder 
den Button loslassen können, um auf das Menü zuzugreifen, 
oder die Maus ziehen können, um die Ansicht zu bearbeiten.  

 
Kontextsensitives Menü mit ausgewähltem Objekt. 

Wenn kein Objekt selektiert ist, erscheinen die zu den 
Ansichteigenschaften gehörenden Aktionen im Menü. 

 
Kontextsensitives Menü im Ansichtsfenster. 

Das erste Element dient immer dazu, den letzten Befehl zu 
wiederholen. Sie können den letzten Befehl wiederholen, 
indem Sie auf die rechte Maustaste doppelklicken. 
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Sie müssen die Wartezeit deaktivieren, damit das 
Kontextmenü sofort erscheint. In der Dialogbox Options, im 
General-Tab, deaktivieren Sie das Kästchen Delayed context 
menus. 

 
Konfiguration der Wartezeit des Kontextmenüs. 

Auswahl von Objekten  

In der Version 2.0 sind verschiedene neue Auswahlbefehle 
und -methoden verfügbar: unter anderem neue Befehle zur 
Auswahl, neues Menü zur Auswahl von Objekten in der 
Nähe des Auswahlpunktes, Auswahl des schattierten Modus.  

Auswahlmenü 

In der Version 2.0 wird eine neue Methode zur Auswahl 
zwischen mehrfachen Objekten verwendet. Wenn sich 
mehrere Objekte sehr nahe an der Cursorposition befinden, 
erscheint das Auswahlmenü beim Cursor mit einer Liste von 
möglichen Objekten zur Auswahl. Während Sie mit dem 
Cursor die Liste runterfahren, werden das Objekt und der 
Name hervorgehoben. 
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Sie können stattdessen auch auf die linke Maustaste drücken, 
um sich durch die Objekte zu bewegen, und dann auf die 
rechte Maustaste drücken, um das gewünschte Objekt 
auszuwählen.  

  
Auswahlmenü. 

Wenn sich eine Kurve und eine Flächenkante bei der 
Cursorposition befinden, zeigt die hervorgehobene Auswahl 
Pfeile an den Flächenkanten, damit Sie zwischen 
Flächenkanten und Kurven unterscheiden können. 

 
Flächenkantenindikator. 

Neue Auswahlbefehle 

Der Befehl SelPrev (Edit > Select > Previous Selection) wählt die 
vorhergehende Selektion wieder aus.  

Der Befehl SelLast  wählt das zuletzt erzeugte Objekt aus.  
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Der SelID-Befehl  wählt Objekte nach Identifikationsnummer 
aus. Dieser Befehl ist für Scripts nützlich. 

Auswahl im schattierten Modus 

Wenn Sie ein schattiertes Ansichtsfenster verwenden, können 
Sie entweder auf eine isoparametrische Kurve oder schattierte 
Fläche klicken, um sie auszuwählen. Objekte werden immer 
selektiert, wenn Sie auf ihre Kante oder isoparametrische 
Kurve klicken. Befindet sich aber kein Gitternetzobjekt beim 
Cursor, wird eine schattierte Fläche selektiert. Befinden sich 
in der Ansicht mehrere Objekte hintereinander, wird das 
Objekt ausgewählt, das Ihnen in der Ansicht am nächsten ist.  

Auswahl mit Alt+Linke Maustaste 

Drücken Sie Alt+Linke Maustaste, um mit einem Fenster eine 
Objektauswahl durch kreuzen des Rechtecks/innerhalb des 
Rechtecks/beides zu erzeugen. Mit diesen Shortcuts müssen 
Sie weder w noch c zur Selektion eingeben. Auf diese Weise 
verhindern Sie, dass Objekte verschoben werden, wenn Sie 
versuchen, eine Objektauswahl durch kreuzen oder innerhalb 
des Rechtecks zu machen. 

Definieren Sie den Stil in der Dialogbox Options, im General-
Tab, unter Mouse Group Select. 

 
Einstellung der Auswahlmethode. 

Objekte sofort ziehen 

Eine neue Einstellung überprüft, ob Objekte zuerst 
ausgewählt werden müssen, um sie ziehen zu können. Mit 
dieser Funktion will verhindert werden, dass Benutzer 
Objekte ziehen, die Sie eigentlich nur auswählen wollten. 

In der Dialogbox Options, im General-Tab, aktivieren Sie das 
Kästchen Drag selected objects only, um sofortiges Ziehen zu 
deaktivieren. 
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Sie können auch die Anzahl Pixels, die der Cursor ziehen 
muss, einstellen, bevor das Objekt oder die Punkte gezogen 
werden.  

 
Einstellungen von Drag. 

Invert Point Selection (Punktauswahl invertieren) 

Der InvertPts -Befehl invertiert den Auswahlstatus von 
Punkten auf Objekten mit aktivierten Punkten.  

Funktionen der Alt-Taste  
ALT Aktiviert oder deaktiviert Objektfang. Drücken 

Sie die Alt-Taste, um den Status von Objektfang 
zu aktivieren/deaktivieren. 

Drücken Sie Alt, um Autoclose von 
Polyline/Curve/InterpCrv aufzuheben. So 
können Sie in der Nähe des Anfangspunktes 
der Kurve klicken, ohne dass sich die Kurve 
schliesst. 

ALT+ziehen 
Linke 
Maustaste 

Drücken Sie ALT+Linke Maustaste, um eine 
Objektauswahl durch kreuzen oder innerhalb 
des Rechtecks zu machen. Definieren Sie den 
Stil in der Dialogbox Options, im General-Tab, 
unter Mouse Group Select. 

Dies beeinflusst das Kopieren von Objekten 
durch ziehen. Zuerst müssen Sie das Objekt 
ziehen, dann die Alt-Taste drücken, um das 
Objekt zu kopieren.  
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Punktfilter 

Punktfilter extrahieren einzelne x-, y- und z-
Koordinatenwerte aus verschiedenen Punkten, um einen 
neuen Punkt zu erzeugen. Dies erlaubt Ihnen, die x-
Koordinate eines Objektes und die y-Koordinate eines 
anderen zu verwenden, um einen dritten Punkt zu erzeugen. 
Siehe in der Rhino-Hilfe für weitere Informationen. 

VBScript- und JScript-Support 

VBScript und JScript werden unterstützt. Beispielscripts sind 
in Rhino 2.0 enthalten. Für Details siehe 
www.de.rhino3d.com/scripting. 

 

Visualisierung der Konstruktionsebene / Weltkoordinaten 

Es wurde ein Kästchen in die Statusleiste eingefügt, in dem 
die Konstruktionsebene oder die Weltkoordinaten aktiviert 
werden können.  

Nur die Anzeige wird beeinflusst — nicht die Eingabe von 
Koordinaten. 

 
Koordinatenanzeige der Konstruktionsebene. 

 
Weltkoordinatenanzeige. 

Kurvennaht und Anpassung der Richtung  

Neu funktionieren die geschlossene Kurven-/Kantennaht und 
Anpassung der Richtung in den Befehlen BlendSrf (Surface > 
Blend), MatchSrf (Surface > Edit Tools > Match), CrvSeam 
(Curve > Edit Tools > Adjust Closed Curve Seam) und Divide 
(Curve > Point Object > Divide Curve by > Number of Segments). 
Diese Befehle funktionieren genau wie die automatische Naht 
und Anpassung der Richtung des Loft-Befehls (Surface > Loft). 
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Eine weitere Eigenschaft in geschlossener Kurvennaht und 
Anpassung der Richtung erlaubt, die Richtung  zu ändern, 
indem der Indikator der Pfeilrichtung angeklickt wird. Es 
erscheinen Informationen in Realzeit, die anzeigen, wann 
beim Klicken die Richtung geändert wird. Dies beeinflusst 
folgende Befehle: Loft (Surface > Loft), Sweep1 (Surface > 
Sweep 1 Rail), Sweep2 (Surface > Sweep 2 Rails), BlendSrf 
(Surface > Blend), CrvSeam (Curve > Edit Tools > Adjust Closed 
Curve Seam), MatchSrf (Surface > Edit Tools > Match) und Divide 
(Curve > Point Object > Divide Curve by > Number of Segments). So 
bleibt die FlipDirection-Option veraltet. 

Einstellung von Dokumenteigenschaften / Optionen 

Die Einstellungen in der Dialogbox Options wurden in 
Document Properties und Options aufgeteilt. Eigenschaften, 
die mit dem Modell gespeichert werden, werden in der 
Dialogbox Document Properties platziert und sind vom File-
Menü aus zugänglich. 

Die Dialogbox Document Properties enthält Modell-
spezifische Einstellungen: Render, Render Mesh, Units, 
Dimensions, Grid, Notes und Summary-Tabs. Der Render-Tab 
hängt vom aktuellen Renderingprogramm ab. 

Die allgemeinen Eigenschaften von Rhino stehen in der 
Dialogbox Options und sind vom Tools-Menü aus zugänglich. 

Die Options-Dialogbox kontrolliert die allgemeinen 
Einstellungen. Die Dialogbox zeigt die General, Shade, Files, 
Modeling Aids, Appearance, Keyboard (vorher Shortcuts), 
Aliases und View-Tabs an. 

Buttons, die sich im unteren Teil der Document Properties und 
Options-Dialogboxen befinden, wechseln zwischen den 
beiden. 
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Ausserdem verfügen einige Funktionen über neue Namen 
oder wurden in die Document Properties-Dialogbox 
verschoben.  

Tab Änderung 

Rhino Render Wechselte nach Document Properties.  

Wenn ein anderer Renderer geladen wird, wird 
dieses Tab durch ein anderes ersetzt, das über 
Rendereigenschaften dieser Applikation verfügt. 

Auflösung, personalisierbar 

Heisst nun Custom mit Width und Height-
Bearbeitungskästchen. 

Antialiasing 

Normal wurde zu Normal and Slower. Best 
heisst jetzt Best and Slowest. 

Shadows 
Normal wurde zu Normal and Slower. Best 
heisst jetzt Best and Slowest. 

Render Mesh Befindet sich auf dem Document Properties, 
Render Mesh-Tab.  

Grid Wechselte nach Document Properties.  

Units Wechselte nach Document Properties.  

Dimensions Wechselte nach Document Properties.  

Zusätzliche Funktionen wurden zur Konfiguration 
der Anzeige hinzugefügt (Dezimale, Brüche, 
Fuss/Zoll). Es gibt auch eine Schriftvorschau. 

Appearance Die Farbbuttons werden nach Funktion gruppiert 
und mit Aufteiler getrennt. Es wurden Optionen für 
die neuen Farben für Ebenen und gesperrte 
Objekte hinzugefügt. 

Shortcut Keys Umbenannt in Keyboard. 

Neue Tabs in der Dialogbox der Dokumenteigenschaften 

Anmerkungen  

In der Dialogbox Document Properties zeigt der Notes-Tab  
die gleichen Anmerkungen wie der Notes-Befehl (File > Notes). 
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Zusammenfassung  

In der Dialogbox Document Properties zeigt der Summary-Tab 
Informationen der Zusammenfassung über das Modell, 
ähnlich wie wenn im Windows Explorer Dateieigenschaften 
aufgelistet werden. 

Flächenbearbeitung mit dem Befehl Handlebar 

Der Befehl HBar (Edit > Point Editing > Handlebar editor) für die 
Flächenbearbeitung verwendet das Ziehen, um die Leitlinien 
zu bearbeiten. Sie können mit den Leitlinien genaue und 
kontrollierte Änderungen an der Flächenform durchführen.  

 
HBar-Kontrolle. 

Materialzuordnung nach Ebene  

Die Materialzuordnung für Ebenen wird in einer Spalte 
durchgeführt. Klicken Sie auf die Spalte, um der Ebene ein 
Rendermaterial zuzuordnen. 

 
Materialspalte für die Ebenen. 
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Objektfang 

Wenn Sie Objekte fangen, wird der aktive Objektfang unter 
dem Cursor benannt.  

 
Objektfang-Etikettierung, weiss auf schwarz. 

Konfigurieren Sie die Anzeige in der Dialogbox Options, im 
Modeling Aids-Tab. In Dynamic object snap display wählen Sie 
Black on white (schwarz auf weiss), White on black (weiss auf 
schwarz) oder None (keiner). 

 
Dynamische Objektfangkonfiguration. 

Objektfang deaktivieren 

Sie können Objektfang in der Dialogbox Options deaktivieren, 
im Modeling Aids-Tab. Aktivieren Sie das Kästchen Disable 
object snap, um Objektfang zeitweilig auszuschalten. Sie 
können auch auf Osnap in der Statuszeile klicken, um die 
Dialogbox Osnap zu öffnen, und dann das Kästchen Disable 
aktivieren. 

 
Objektfangkonfiguration. 
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Änderungen in Objektfang From 

Sie können den Objektfang From für die Auswahl des zweiten 
Punktes in Befehlen wie Plane (Surface > Rectangle > Corner to 
Corner), Rectangle (Curve > Rectangle > Corner to Corner) und 
Box (Solid > Box > Corner to Corner, Height) verwenden. 

Der Objektfang From funktionierte vorher nur, wenn die 3D-
Punkteingabe nicht eingeschränkt war. Jetzt funktioniert er 
auch, wenn die Eingabe parallel zur Konstruktionsebene 
limitiert ist. Der Objektfang From ist ein einmaliger 
Objektfang und ist aus dem Tools-Menü erhältlich. 

Gesperrte Objekte oder Ebenen fangen 

Der Befehl SnapToLocked aktiviert/deaktiviert die 
Möglichkeit, gesperrte Objekte und Objekte in gesperrten 
Ebenen zu fangen. 

In der Dialogbox Options, auf dem General-Tab, aktivieren Sie 
das Kästchen Snap to locked objects. 

 
Konfiguration von Objektfang auf gesperrten Objekten. 

Punkte auf isoparametrischen Querschnittkurven fangen 

Fangen von Punkten auf isoparametrischen Kurven wird 
unterstützt. Es funktioniert mit Int-Objektfang, immer wenn 
die Eingabe auf eine Fläche eingeschränkt ist, z. B. mit den 
Befehlen ExtractIsoparm (Curve > From Objects > Extract 
Isoparm), InsertKnot (Edit > Point Editing > Insert Knot), 
OrientOnSrf (Transform > Orient > On Surface) und mit dem 
OnSrf-Objektfang. 

Fangen von Punkten auf isoparametrischen Kurven ist 
“schwächer” als normaler Objektfang. Zuerst werden normale 
Objektfangbefehle ausgeführt, und falls sie nichts zu fangen 
finden, fängt Rhino die isoparametrischen Querschnittkurven. 
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Befehl Paste verbessert 

Der Befehl CommandPaste (Tools > Commands > Paste From 
Clipboard) wurde in die Funktion Paste integriert. 

Befindet sich ein Rhino-Modell in der Zwischenablage, wird 
es eingefügt. Befindet sich Text in der Zwischenablage, wird 
es in die Befehlszeile als Befehlsscript eingefügt. 

Der Befehl CommandPaste  wird immer noch gebraucht, 
wenn Optionen für einen Befehl eingefügt werden.  

Scripts von Befehlen 

Viele Befehle wurde verändert und anhand von Scripts 
automatisiert. 

ArrayCrv 

In einem Befehlsscript können Sie die folgenden Optionen der 
Befehlszeile in den Befehl ArrayCrv (Transform > Array > Along 
Curve) eingeben. 

Beispiel: 

ArrayCrv [Number=n | Distance=n] Style=[Roadlike | Freeform] 

Sie können entweder Number=n oder Distance=n eingeben, 
um den ersten Optionsbutton zu wählen. Der Wert sollte die 
Zahl/Abstand der Anordnung sein. Die Optionsschaltflächen 
Style werden mit der anderen Option ausgewählt. 

Dies macht den Befehl ArrayCrv nicht ganz automatisierbar. 
Um den Befehl ArrayCrv zu automatisieren, müssen Sie zwei 
Objektgruppen und eine Konstruktionsebene auswählen, aber 
Sie können die Parameter von einem Script eingeben. 

BlendSrf 

Sie können den Stetigkeitsparameter von einem Script 
eingeben. 

Beispiel: 

! BlendSrf Continuity=Tangency 



P R O D U K T I V I T Ä T S V E R B E S S E R U N G E N

 

 27 

DisplayBitmap 

Sie können den Befehl DisplayBitmap automatisieren, ohne 
über die Dialogbox Open zu gehen. In den Befehlen, die 
Verzeichnisnamen akzeptieren, schreiben Sie die 
Verzeichnisse mit Leertaste zwischen Anführungs- und 
Schlusszeichen. 

Beispiel: 
Display c:\path\bitmap.jpg 

ExtendSrf 

Sie können die Optionen ExtendSrf Type=Smooth oder 
Type=Linear von einem Script eingeben. 

Pause 

Der Pause-Befehl kann zu Scripts hinzugefügt werden, um 
Benutzereingaben zu erlauben, wie Objektauswahl oder 
Befehlsparametereingabe. 

PictureFrame 

Sie können den Befehl PictureFrame automatisieren, ohne 
über die Dialogbox Open zu gehen. 

Beispiel: 

PictureFrame c:\path\bitmap.jpg 0,0 100,0 

UndoMultiple/RedoMultiple 

Der Befehl RedoMultiple (Edit > Redo Multiple) akzeptiert eine 
Option in der Befehlszeile, um die Anzahl Schritte 
einzustellen. Dieser Befehl gleicht dem Befehl UndoMultiple 
(Edit > Undo Multiple) und beide sind voll automatisierbar. 

Die letzten 10 Schritte aufheben: 

! UndoMultiple steps=10 

Die letzten 10 aufgehobenen Schritte wiederherstellen: 

! RedoMultiple steps=10 
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ScaleNU  

Der Befehl ScaleNU (Transform > Scale > Non-Uniform Scale) 
verfügt über eine WorldCoordinates-Option. Dies passt die 
Skalarichtungen an die Weltkoordinatenachsen an. Es ist 
möglich, Konstruktionsebenen und weltgestützte Makros 
durchzuführen, um das zu erreichen, was der Befehl SetPt 
macht. 

Auf die Konstruktionsebene x ausgerichtete Punkte erzeugen: 

! ScaleNU Pause Pause 0 1 1 

Auf die z-Koordinate ausgerichtete Punkte erzeugen: 

! ScaleNU Pause WorldCoordinates Pause 1 1 0 

Auswahl von Befehlen 

Sie können folgende Auswahlbefehle verwenden, um Objekte 
auszuwählen, nachdem ein Befehl gestartet wurde, und in 
Scripts. 

SelAll  
SelCrv  
SelDim  
SelGroup 
SelID  
SelLast 
SelLayer  
SelLight  
SelMesh  
SelName 
SelPrev  
SelPolyline  
SelPolysrf  
SelPt  
SelSrf  

SetCurrentRenderPlugIn  

Der Befehl SetCurrentRenderPlugIn etabliert den aktuellen 
Render-Plug-in, indem der im Menü erscheinende Name oder 
die Plug-in-ID eingegeben wird. 
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SetObjectMaterialProperties  

Der Befehl SetObjectMaterialProperties ist eine Version der 
Befehlszeile des Tabs für Objektmaterialeigenschaften. Es 
stellt die Materialquelle und Attribute ein, einschliesslich die 
Render-Plug-in-ID. Auf diese Weise erhalten Sie die 
Möglichkeit, Rhino- oder Flamingo-Materialien über Scripts 
zu erzeugen/bearbeiten und zuzuordnen. 

Rechtecke in den Ansichtsfenstern 

Sie könne Befehle wie ZoomWindow (View > Zoom > Window), 
PictureFrame, SelCrossing und SelWindow, die ein Rechteck in 
einem Ansichtsfenster erzeugen, automatisieren.  

Ansichtsfenster neu zeichnen 

Der Befehl SetRedrawOff verhindert, dass der Bildschirm neu 
gezeichnet wird oder Änderungen in der Konstruktionsebene 
oder Kameraeinstellungen gezeigt werden. Der Befehl 
SetRedrawOn  stellt die normale Anzeige wieder her. 

Ansicht und Konstruktionsebene 

Ansichtsbearbeitung mit einer Kamera 

Diese Befehle “schwenkt” die Kamera: die Kamera bleibt in 
einer fixen Position, aber zeigt in verschiedene Richtungen. 
Die Einstellungen aus der Sektion Rotate in der Dialogbox 
Options, im View -Tab, werden verwendet, um zu 
kontrollieren, um welche Achse gedreht wird und in welche 
Richtung die Elemente gedreht werden, wenn Sie eine 
Richtungstaste drücken. 

RotateCamera  
RotateCameraLeft 
RotateCameraRight 
RotateCameraUp 
RotateCameraDown 
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Interaktive Kamera und Ziel  

Der Befehl ShowCamera aktiviert/deaktiviert eine 
Darstellung der Ansicht und die Kameraposition des 
aktuellen perspektivischen Ansichtsfensters erscheint in den 
anderen Ansichtsfenstern. Sie können die Kontrollpunkte der 
Kamera ziehen, um die Kameraansicht interaktiv einzustellen. 

 
Befehl ShowCamera. 

PlaceCameraTarget und PlaceTarget  

Die Befehle PlaceCameraTarget und PlaceTarget  
funktionieren mit relativen Koordinaten.  

Shortcut für die Linsenlänge 

Wenn Sie die Maus mit der Tastenkombination Ctrl 
(Strg)+Shift+Alt + Rechte Maustaste ziehen, verändert sich die 
Linsenlänge. So wird wie ein Kameraobjektiv 
verkleinert/vergrössert, ohne die Kamera- oder Zielposition 
zu ändern. 

Dynamisches Zoom 

Der Befehl ZoomDynamic (View > Zoom > Dynamic), das Zoom 
mit Ctrl (Strg) + Rechte Maustaste das Mausrad werden 
verwendet, um sich in den parallelen und perspektivischen 
Ansichtsfenstern der Cursorposition zu nähern oder 
distanzieren. 
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Es funktionierte vorher nur in parallelen Ansichten. In 
perspektivischen Ansichten bewegte es sich vorher nur gegen 
den Zielpunkt und weg davon. 

ZoomPrev und ZoomNext 

Die Befehle ZoomPrev (View > Undo View Change) und 
ZoomNext (View > Redo View Change)  (Tasten Home und End) 
stellen eingestellte Ansichten durch benannte Ansichten 
wieder her. 

CPlanePrev und CPlaneNext 

Die Befehle CPlanePrev (View > Set CPlane > Previous) und 
CPlaneNext (View > Set CPlane > Next)  funktionieren mit 
benannten Konstruktionsebenen und Konstruktionsebenen, 
die mit benannten Ansichten eingestellt wurden.  

Mehrplatz-Lizenzmanager (Der Zoo) 

Um die Installation zu beschleunigen und eine effizientere 
Benutzung der Rhino- und Flamingo-Lizenzen zu erreichen, 
haben Netzwerkadministratoren jetzt die Möglichkeit, Rhino 
2.0 oder Flamingo als Multiuser-System zu installieren. 
Multiuser-Systeme erhalten vom Zoo den Lizenzcode beim 
Starten. Bei Rhino- oder Flamingo-Einzelplatzsystemen muss 
der Lizenzcode in jedes System einzeln eingegeben werden. 

Wenn eine Rhino- oder Flamingo-Sitzung beginnt, wird dem 
Lizenzmanager Zoo eine Lizenzcodeanfrage geschickt. Wurde 
die Anzahl von erhältlichen Codes nicht überschritten, erteilt 
der Zoo dem Arbeitsplatz einen Code und die Anzahl 
erhältlicher Lizenzen wird um eins reduziert. Wenn eine 
Sitzung beendet wird, wird die Lizenz wieder in die Liste der 
verfügbaren Lizenzen gesetzt. 

Zoo läuft auf jedem System im selben Arbeitsgruppen-
Netzwerk. Alle Netzwerke müssen in der selben 
Arbeitsgruppe sein. Für Details zur Konfiguration einer 
Arbeitsgruppe setzen Sie sich mit Ihrem 
Netzwerkadministrator in Verbindung.  
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Der Zoo ist kostenlos. Netzwerkadministratoren können den 
Zoo von www.rhino3d.com/download runterladen. 

Eigenschaften: 
• Keine besonderen Versionen von Rhino oder 

Flamingo benötigt. 
• Kommerzielle Versionen von Rhino 2.0 oder 

Flamingo funktionieren entweder als Einzelplatz- 
oder Mehrplatzlizenz. Dies ist eine 
Installationsoption.  

• Einzelplatzlizenzen von Rhino können ganz einfach 
in Mehrplatzlizenzen umgewandelt werden und 
umgekehrt. 

• Alle Netzwerke funktionieren weiter, wenn die 
Netzwerkverbindung oder der Server 
zusammenbrechen. Neue Netzwerke können aber 
nicht ohne Zugang zum Zoo funktionieren. 

• Der Zoo läuft auf einem beliebigen System in der 
Arbeitsgruppe. 

• Geringer Verwaltungsbedarf. Die CD-Codes werden 
in den Lizenzmanager Zoo und nicht in ein 
Einzelplatzsystem eingegeben. 

• Mehrplatz- und Einzelplatzlizenzen können in der 
selben Arbeitsgruppe verwendet werden. 

• Man kann die Rhino-Lizenzen mitnehmen, so 
können Laptop-Benutzer aus dem Netzwerk 
ausloggen. Die Lizenz kann wieder angemeldet 
werden, wenn der Laptop wieder an das Netzwerk 
angeschlossen wird. 
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Geometrie-
erzeugung und 
Bearbeitungstools 

5
 

   

ArrayCrvOnSrf  

Der Befehl ArrayCrvOnSrf  richtet Objekte entlang einer Kurve 
auf einer Fläche aus.  

 
ArrayCrvOnSrf. 
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EndBulgeSrf  

Der Befehl EndBulgeSrf  bearbeitet die Fläche nahe der Kante, 
um sie an anderen Flächen auszurichten. 

 
EndBulgeSrf. 

Insert  

Verwenden Sie den Insert -Befehl, um ein Modell zu 
importieren, mit der Option zu skalieren, rotieren und 
Objekte zu ziehen, während Sie sie einfügen. 

MoveUVN  

 
MoveUVN-Befehl. 

 

Mit dem Befehl MoveUVN  können Sie Flächenkontrollpunkte 
in der u-, v- und normalen Richtung der Flächen bearbeiten, 
und er unterstützt auch uv-Glättung. 
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OrientCrvToEdge  

Der Befehl OrientCrvToEdge  kopiert und aliniert Kurven 
tangent zur Fläche oder eine Flächenkante berührend. Auf 
diese Weise können Sie tangente Flächen mit dem Sweep1-
Befehl erzeugen, indem Sie die Flächenkante als Leitlinie 
verwenden.  

 
OrientCrvToEdge. 

PerspectiveMatch  

Mit dem PerspectiveMatch-Befehl können Sie Punkte auf 
einem mit dem Wallpaper-Befehl platzierten Bild auswählen, 
um die perspektivische Ansicht anzupassen. Das passt die 
Ansicht einer vorhandenen Szene an Objekten an. Siehe in der 
Rhino-Hilfe für weitere Details. 
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PlaneThroughPt  

Der Befehl PlaneThroughPt  erzeugt eine Ebene durch fixe 
Punkte. 

 
PlaneThroughPt. 

PointCloudSection  

Der PointCloudSection-Befehl erzeugt eine Schnittkurve oder 
Polylinie, die sich einer Punktewolke nähert, die wiederum 
eine Ebene schneidet. 

 
PointCloudSection. 

RemoveMultiKnotSrf  

Der Befehl RemoveMultiKnotSrf entfernt mehrfache 
Kontrollpunkte aus Flächen, aber nicht vollständig mehrfache 
Kontrollpunkte. 
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Befehls-
verbesserungen 6

 

   

Tangentenstetigkeit mit BlendSrf 

Für den Befehl BlendSrf wurde die Umschalttaste 
Degree=Cubic/Quintic auf Continuity=Tangency/Curvature 
geändert. 

Der BlendSrf-Befehl unterstützt neu G1 Mischungen und 
verfügt über Optionen, um die Übergangsschnittkurven 
(blend sections) und die Ausbuchtungsfaktoren (bulge 
factors) zu spezifizieren. 

Sie können eine Reihe von Kanten, alle Tangentenkanten auf 
einmal auswählen und die Auswahl rückgängig machen. Sie 
können Kurven platzieren, um die Platzierung der 
Querschnitte zu kontrollieren, und einen Schieber betätigen, 
um den Einfluss der Fläche auf die Kurvenform anzupassen. 
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Kreisbefehle akzeptieren 3D-Punkte 

Die Befehle Circle, Ellipse, Ellipsoid, Parabola und Paraboloid 
akzeptieren 3D-Eingaben. Die Achsen müssen nicht auf der 
Konstruktionsebene erzeugt werden. 

 
Ellipsoid mit Achsen in 3D. 

Verbesserungen im Befehl CircleTTT 

Der CircleTTT-Befehl funktioniert mit allen Kurvenarten, 
besitzt dynamisches Ziehen und findet die Antwort in der 
Nähe der bezeichneten Punkte. Mit dem CircleTTT-Befehl 
können Sie den Kreis tangent zu einer Kurve zeichnen und 
dann durch einen oder zwei Punkte. 

Sie können einen fixen Radius definieren, wenn Rhino nach 
der zweiten tangenten Kurve fragt. Auf diese Weise können 
Sie Kreise mit einem bestimmten Radius zeichnen, die tangent 
zu einer Kurve sind und entweder durch einen Punkt gehen, 
oder tangent zu einer zweiten Kurve sind. 
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Option Tangent im Befehl Conic  

Der Conic-Befehl verfügt über eine Option Tangent, die eine 
konische Tangente zu zwei bestehenden Kurven erstellt. 

 
Konische Tangente zu zwei Kurven. 

Anzeige des Krümmungsgraphen auf Flächen 

Der Befehl CurvatureGraphOn funktioniert auf 
isoparametrischen Kurven von Flächen. 

 
Krümmungsgraph auf einer Fläche.  

Zur Vereinfachung der Kontrolle sind für den Befehl 
CurvatureGraphOn die Regelungsintervalle der Skalierung 
kleiner. 
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Abstandseingabe mit ChamferSrf 

Der Befehl ChamferSrf  funktioniert wie der Chamfer-Befehl. 
Sie können den Abstand für das Fasen mit einem Komma 
eingeben oder den ersten Abstand eingeben und dann den 
zweiten. 

Kontur- und Schnittkurve funktionieren auf Polygonnetzen 

Die Befehle Contour und Section funktionieren auf 
Polygonnetzobjekten. 

 
Konturen auf Polygonnetz. 

Änderungen im Befehl Dir 

Anzeige des Schrägungswinkels 

Der Dir-Befehl zeigt den Schrägungswinkel für Flächen in der 
Statuszeile an. Der Schrägungswinkel ist der Winkel der 
Flächennormalen im Verhältnis zur Konstruktionsebene in 
der aktiven Ansicht. Wenn die Fläche senkrecht ist, ist der 
Schrägungswinkel gleich null. Die Reichweite reicht von -90 
Grad bis 90 Grad. 
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Anzeige des Anfangspunktes 

Der Befehl Dir zeigt ein Punktobjekt beim Anfangspunkt der 
ausgewählten Kurve an. So können Sie die Naht 
geschlossener Kurven besser sehen und den Anfang und das 
Ende offener Kurven, die geschlossen aussehen. 

 
Punkt am Anfang der Kurve für den Befehl Dir. 

Klicken zum Ändern der Richtung 

Mit dem Befehl Dir können Sie auf den Pfeil klicken und die 
Kurve ändert ihre Richtung. 

 
Klicken Sie auf den unteren Teil des Pfeils, damit die Kurve ihre Richtung 
ändert. 

Farbenexport nach Objekt DWG/DXF  

Objekte, deren Farbe nach Objekt eingestellt ist, exportieren 
die Objektfarbe in DWG/DXF-Dateiformate.  
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EllipseD verwendet Durchmesser-Modus für die zweite Achse 

Der EllipseD-Befehl funktioniert im Durchmesser-Modus, um 
auch die zweite Ellipsenachse zu definieren. Die Leitlinie 
verbindet die Achsenendpunkte und die Eingabe einer Zahl 
definiert den zweiten Durchmesser. 

 
EllipseD. 

EMap mischt sich mit Renderfarbe 

Der Befehl EMap kann das Umgebungstexturbild mit der 
Renderfarbe des Objektes mischen. Auf diese Weise können 
Objekte entstehen, die unterschiedlich aussehen aber die 
gleiche Umgebungstextur aufweisen. 

 
Graue Renderfarbe. 

 
Gold-, lavendelfarbige und 
graue Renderfarben. 
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Polygonnetz zerlegen 

Sie können den Befehl Explode auf Polygonnetzen 
verwenden.  

Verlängerungsart des Befehls ExtendSrf 

Der ExtendSrf-Befehl verwendet eine Umschalttaste für die 
Verlängerungsart zwischen Smooth und Linear. Wenn Sie T 
eingeben, können Sie die Verlängerungsart ändern. 

Der Default-Modus ist Type=Smooth. Defaultmässig erzeugt 
dieser Befehl keine mehrfachen inneren Knoten auf Flächen. 

ExtractIsoparm zeigt den Schrägungswinkel  

Der Befehl ExtractIsoparm  zeigt den Schrägungswinkel in der 
Statuszeile an.  

Grad-Option des Befehls FitCrv 

Der FitCrv-Befehl hat eine (FitDegree)-Option. 

InsertKnot zeigt vorhandene Knoten 

Der Befehl InsertKnot zeichnet vorhandene Knoten auf 
Kurven und Flächen genau wie der RemoveKnot-Befehl. 

Der Befehl Join funktioniert für alle Objektarten 

Sie können alle Objektarten, die verbunden werden können, 
vorher und nachher auswählen: Polygonnetze, Kurven, 
Flächen und Flächenverbände. Der Befehl Join erlaubt die 
Auswahl mehrfacher Flächen zur automatischen Verbindung. 

Der Befehl JoinSrf ist veraltet. 
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Tangenzkontrollen für den Befehl Loft 

Der Loft-Befehl verfügt über eine Tangentenkontrolle am 
Anfang und Ende, wenn die Endkurven Flächenkanten sind. 

 
Loft-Kurven enthalten Flächenkanten. 

 
Keine Tangentenübereinstimmung. 

 
Mit Tangentenübereinstimmung am Anfang. 
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Mit Tangentenübereinstimmung am Anfang und Ende. 

Make2D-Bemassung 

Der Befehl Make2D  unterstützt Bemassung und Textblöcke. 

 
Make2D mit Bemassungen. 

Option Flächenkanten anpassen mit dem Befehl Match 

Die Umschalttaste SurfaceEdge wurde dem Befehl Match 
hinzugefügt, um zwischen Anpassung von Flächenkanten 
und -kurven hin- und herzuschalten. 

Glättekontrolle mit dem Befehl MergeSrf 

Der Befehl MergeSrf enthält die Einstellung Roundness. Diese 
Einstellung definiert die Rundheit der Vereinigung.  
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Mit dem MergeSrf-Befehl wählen Sie Flächenkanten statt 
Flächen aus. Dies gibt Ihnen mehr Kontrolle, wenn Sie 
geschlossene symmetrische Formen modellieren, die zwei 
Kantenpaare teilen.  

Änderung der Schnittstelle des Befehls NetworkSrf 

Die Einstellungen der Stetigkeit im Befehl NetworkSrf wurden 
von einer Kästchenkombination auf Optionsbuttons geändert. 
So müssen Sie weniger klicken, um die Einstellungen der 
Stetigkeit zu ändern und die Einstellungen werden mit den 
Befehlen Match, MatchSrf und Sweep2 visuell kompatibel sein. 

 
Kantenanpassung mit NetworkSrf. 

OBJ-Export  

Export von Materialdefinitionen 

Rhino exportiert Materialdefinitionen und erzeugt eine .MTL-
Datei mit dem gleichen Namen wie die .OBJ-Datei. Die .MTL-
Datei enthält eine Materialdefinition pro Objekt. Referenzen 
zu diesen Materialien werden der .OBJ-Datei hinzugefügt. 

Y-Up-Option 

Eine Y Up-Option im .OBJ-Export übersetzt das exportierte 
Modell von einer Ausrichtung höher als z auf eine 
Ausrichtung höher als y. 
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Komprimierte Texturen auf detaillierten Polygonnetzeinstellungen 

Eine Option zum Komprimieren von Texturen wurde in die 
Dialogbox Polygon Mesh Detailed Options (Detailed Controls)  
integriert.  

Komprimierte Texturen verwenden eine grosse Bitmap, um 
Texturen für mehrfache Flächen und Polygonnetze zu liefern. 
Jede Fläche, die eine komprimierte Textur verwendet, erhält 
ihren eigenen rechteckigen Ausschnitt der Textur. 

 
Komprimierte Texturen. 

 
Nicht-komprimierte Texturen. 

Die Dialogbox Polygon Mesh Options (Simple Controls) 
erzeugt immer komprimierte Texturen. 

Die Dialogbox Polygon Mesh Detailed Options (Detailed 
Controls) lässt Sie zwischen komprimierten und nicht-
komprimierten Texturen auswählen. 
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PictureFrame zeichnet parallel zur Konstruktionsebene 

Der Befehl PictureFrame zeichnet den Rahmen parallel zur 
aktiven Konstruktionsebene. Es gibt eine Vertical-Option, mit 
der Sie einen Rahmen senkrecht zur Konstruktionsebene 
zeichnen können. 

Der Befehl PictureFrame stellt den Materialursprung nach 
Objekt ein und überschreibt die Ebeneneinstellungen, damit 
genau gerendert wird.  

Höhen- und Richtungskontrolle mit RailRevolve 

Der Befehl RailRevolve achtet auf den ausgewählten Punkt, 
wenn die Richtung der Leitkurve definiert wird. 

Eine ScaleHeight-Option erhält die senkrechte Höhe der 
Profilkurve im Verhältnis zur Leitkurve. 

 
RailRevolve ohne ScaleHeight. 

 
RailRevolve mit ScaleHeight. 
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Scale1D in eine Richtung limitiert 

Der Befehl Scale1D ist wirklich eine 1D-Skala und nicht eine 
Kombination von Skala/Neigung. Der zweite Referenzpunkt 
ist auf eine Linie limitiert zwischen dem Ursprung der Skala 
und dem ersten Referenzpunkt. 

 
1D-Skala in Rhino 1.1. 

 
1D-Skala in Rhino 2.0. 

Split erlaubt mehrfache limitierte Auswahl 

Mit dem Befehl Split können Sie mehrfache Kurven und 
Flächen auswählen und sie mit mehrfachen Objekten teilen. 
Sie können auch mehrfache Polyflächen auswählen und mit 
einem einzigen Objekt teilen. 
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Option Kante verfolgen mit dem Befehl Sweep 1 

Der Befehl Sweep1 verfügt über eine Option Follow edge, wenn 
die Leitlinie eine Flächenkante ist, was zu einer Deformierung 
der Form mit der Flächenkante führt. Sind die Formen 
tangent zur Fläche, wird die neue Fläche auch tangent sein. 

 
Flächen und Profilkurven. 

 
Sweep 1 ohne die Option Follow edge. 

 
Sweep1 mit der Option Follow edge. 
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Kontrolle der Kantenstetigkeit mit dem Befehl Sweep 2 

Der Sweep2  verfügt über kontrollierbare Kantenstetigkeit, 
wenn die Leitlinien Flächenkanten sind. 

Drei Optionsbuttons für jede Leitlinie stellen die Stetigkeit 
von Position (Position), Tangency (Tangenz) und Curvature 
(Krümmung) ein. 

 
Profilkurven mit Sweep2. Leitkurven sind Flächenkanten. 

 
Sweep2 ohne Stetigkeit. 
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Sweep2 mit Tangentenübereinstimmung. 

 
Sweep2 Krümmungsübereinstimmung. 

Text verwendet Unicode-Schriftart 

Die Befehle TextObject, Text und die Befehle für die 
Bemassung  unterstützen Unicode-Schriftart. Auf diese Weise 
können Textobjekte in japanischen und anderen Unicode-
Schriftarten erzeugt werden. 

 
Textobjekt in japanischer Schriftart. 
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Befehle Untrim und DetachTrim 

Die Befehle Untrim und DetachTrim entfernen die an den 
Konturen von Löchern gebundene Geometrie. Der Untrim-
Befehl löscht die beigefügte Geometrie und hebt die 
Trimmung auf.  

 
Trimmung von verbundenen Polyflächen aufheben. 

 
Der Befehl Untrim entfernt das Loch und die beigefügte Geometrie. 

Der Befehl DetachTrim trennt die beigefügte Geometrie und 
hebt die Trimmung des Loches auf, aber lässt die abgetrennte 
Geometrie am Platz. 
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Support für 
Dateien und 
Hardwareteile 
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Rhino Version 2.0 Dateiformat 

Dateien der Version 1 in Rhino Version 2.0 speichern 

Das Dateiformat von Rhino Version 2.0 hat geändert, d.h. 
dass einige Informationen der Rhino Version 1.0/1.1 nicht 
gespeichert werden können.  

Wenn Sie von Rhino 2.0 in 1.0/1.1 speichern, werden folgende 
Informationen verloren: 

• Renderpolygonnetze 
• Analyse-Polygonnetze 
• Schattierter Modus der Ansicht 
• Renderbeleuchtung (Richtungs- und Punktlichter) 
• Rendermaterialien 
• Objektfarbe 

1.x-Dateien in Rhino 2.0 öffnen 

Wenn Sie eine 1.x-Datei in Rhino 2.0 öffnen, verlieren Sie die 
meiste 1.x-Renderinginformation: 

• Renderpolygonnetze 
• Analyse-Polygonnetze 
• Schattierter Modus der Ansicht 
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Komprimierung von Vorschaubildern und Polygonnetzen mit 
dem Befehl Save small 

Vorschaubilder und Polygonnetze werden in .3DM-Dateien 
der Version 2.0 komprimiert.  

Wenn Sie den SaveSmall-Befehl oder das Kontrollfeld in der 
Dialogbox Save verwenden, werden Polygonnetze und 
Vorschaubilder nicht gespeichert. 

Neue Import- und Exportformate 

Rhino 2.0 unterstützt verschiedene neue Import- und Export- 
Dateiformate. 

Export 
• GHS  
• SLC  
• Export von Viewpoint Experience Technology 

(vorher Metastream)  

Import und Export 
• Neue IGES-Funktionen 
• STEP  
• VDA  

Import- und Exportverbesserungen 

IGES-Export 

Neue IGES-Exportvariationen für NASA GridTool und 
Yamaha ESPRi wurden hinzugefügt. 

Die neuen IGES-Exportoptionen Split closed surfaces 
(geschlossene Flächen teilen) und Split bipolar surfaces 
(bipolare Flächen teilen) lösen einige Probleme beim Import 
von CATIA und Pro/E. 
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Eine neue Exportoption ForceTrimmedSurfaces=Y zwingt alle 
Flächen, auch jene mit unbedeutenden Trimmungen, als 
IGES-Einheiten mit getrimmten Flächen exportiert zu werden.  

Für die Modellierer für Volumenkörper Pro/E, CATIA, 
Unigraphics, Mechanical Desktop, ME30, Solid Edge und 
SolidWorks gibt es zwei Exportarten: Flächen und 
Volumenkörper. Verwenden Sie Flächen, wenn Sie eine einzige 
Fläche exportieren. Verwenden Sie Volumenkörper, wenn Sie 
irgendein Objekt exportieren, das Sie wieder verbinden 
möchten. 

AutoCAD Export 

Wenn Sie nach AutoCAD exportieren und das Kontrollfeld 
Use simple entities ist aktiviert, werden Bögen, Kreise und 
Linien als AutoCAD-Bögen, -Kreise und -Linien exportiert. 
3D-Kurven werden nie vereinfacht. 2D-Kurven werden 
vereinfacht. Wenn die Kurve also eine Linie, ein Bogen oder 
ein Kreis ist, wird es als AutoCAD-Linie, -Bogen oder -Kreis 
exportiert. Gibt es in den Kurven Bögen mit nicht-
kontinuierlicher Krümmung an den Enden, wird es als 
Ausbuchtungsbogen in einer Polylinie exportiert. 

OBJ-Export 

Es wurden mehr Optionen in die Dialogbox OBJ Export 
hinzugefügt.  

Die Funktion Line ends überprüft das Ende des 
Linienzeichens.  

Export object names und Export layer names kontrollieren, dass 
die Objekt- und Ebenennamen exportiert werden.  

TIFF Dateisupport 

Rhino unterstützt das Lesen und Schreiben von nicht-
komprimierten TIFF-Dateien. 
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Support für SpaceBall und SpaceMouse 

SpaceTec SpaceBall und LogiCad SpaceMouse können in 
Rhino verwendet werden.. 

 



 

 

Teil II:  
Was ist neu in  
Rhino Version 1.1 
 

 

 

 
Bemassung 
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Version 1.1 
Überblick 8

 

   

Rhino 1.1 bietet neue Eigenschaften, die für den genauen Bau, 
das Reverse Engineering, den Prototypenbau, die Analyse, 
das Rendering, die Animation, die Dokumentation und die 
Anfertigung von komplexen Freiformflächenmodellen nötig 
sind. 

Schattieren und Rendern 

 

Neuer schattierter Arbeitsmodus, OpenGL-Schattierung, 
Flächenanalyse und Rendervorschau helfen Ihnen beim 
Visualisieren während des Entwicklungsprozesses.  

 

 
BMRT-Bild. 

Rhino 1.1 bietet auch Funktionen für die Erstellung von 
Grafikpräsentationen mit integriertem Rendering und 
verbesserter Unterstützung für den Dateienaustausch mit 
raffinierteren Renderingprogrammen wie BMRT, POV-Ray und 
3D Studio. 
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Moderne Benutzerschnittstelle 

 

Die neue moderne Benutzerschnittstelle von Rhino 1.1 enthält 
popup Icon-Werkzeugleisten und eine Liste der zuletzt 
ausgeführten Befehle. Die mittlere Maustaste kann vom 
Benutzer definiert werden, z.B. Aufrufen einer Werkzeugleiste, 
Liste der bevorzugten oder zuletzt ausgeführten Befehle oder 
Starten eines Makro. Die neue explorerähnliche Hilfe 
vereinfacht das Navigieren in der Hilfe-Datei. 

Weitere neue Funktionen: Dateivorschau; Punkte ausgewählter 
Objekte zeigen, entsperren und deaktivieren; versteckte Objekte 
vertauschen; verbesserte Ebenenfilter; einfachere Bearbeitung 
von Ansicht, Ansichtsfenstern und Konstruktionsebenen und 
verbesserte Zweckmässigkeit des Aufzug-Modus. 

Anmerkungen und Bemassung 

 

Egal, wie stark ein Prozess automatisiert ist, der Benutzer hat 
immer noch die Kontrolle inne. Damit die genaue Übermittlung 
des Modells an Arbeitskollegen, Kunden und Verkäufer 
vereinfacht wird, enthält Rhino 1.1 neuerdings Bemassungen 
(horizontal, vertikal, aliniert, rotiert, radial, Durchmesser und 
Winkel), Textblöcke und Anmerkungspfeile. 

 

 

Verdeckte Linien entfernen  

Die neue Funktion Verdeckte Linien entfernen erzeugt 
zweidimensionale Zeichnungen aus Modellen.  
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Neue Gazelle-Technologie 

 

Rhino 1.1 präsentiert Gazelle™, die neue patentierte, schnelle, 
nicht-lineare Optimierungstechnologie zur Erzeugung, 
Anpassung und Verformung von Flächen. Diese Technologie 
wurde in den neuen Befehl integriert, um Flächen aus einem 
Kurvennetzwerk zu erzeugen (NetworkSrf). 

Dank der Gazelle-Technologie kann der NetworkSrf-Befehl 
Flächen mit einer niedrigeren Zahl der vorgesehenen Kurven 
erzeugen. Die Netzwerkkurven müssen sich nicht berühren, 
wenn sie sich überschneiden, und sie müssen auch nicht sanft 
auf die Kanten von benachbarten Flächen auftreffen, damit 
eine kontinuierliche G2 Flächenverbindung erzeugt wird. 

Geometrieerzeugung und Bearbeitungstools 

 

 

Erzeugung von Flächen aus Kurvennetzwerk mit 
geometrischer Stetigkeit zu Nachbarflächen; Erzeugung 
abwickelbarer Flächen und verformbarer Ebenen. 

Kreis- und Bogenbefehle, die sich auf Tangenten anderer 
Kurven stützen, wurden verbessert. Boolsche Operationen 
erlauben eine mehrfache Auswahl. Die Befehle Verrunden 
(Fillet), Fasen (Chamfer) und Verlängern (Extend) 
vereinfachen das Resultat, FilletSrf und ChamferSrf verbinden 
benachbarte Flächen. Sie können nun Objekte spiegeln ohne 
zu kopieren; Punktobjekte projizieren und ziehen; in eine 
Richtung verjüngen (Taper); eine Fläche mit mehreren 
Objekten trimmen und eine Fläche mit den eigenen 
isoparametrischen Kurven teilen. 

Mit den neuen Polygonnetz-Werkzeugen können Sie eine 
Polylinie auf einem Polygonnetz zeichnen und die 
Polygonzahl in einem Polygonnetz reduzieren.  

Sie können auch Kurven und Flächen bis zu Grad 11 
erzeugen.  
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Analyse 

 

Rhino 1.1 verfügt über die nötigen Analysewerkzeuge für 
Industrie- und Schiffdesigner, um sicherzustellen, dass die 
Modelle fertigbar sind, genau, geometrisch kontinuierlich, 
ausgeglichen und entwickelbar sind. 

Die neuen Analysefunktionen beinhalten Schrägungswinkel, 
Lichtlinien, Umgebungstextur, gauss’sche Krümmung, 
Durchschnittskrümmung, Minimalradius der Krümmung, 
Maximalradius der Krümmung und Hydrostatik. 

 

Dateiübersetzung 

 
Rhino-Modell, über 
ACIS SAT in Autodesk 
Inventor importiert. 

Aufgrund seiner Genauigkeit und einfachen Handhabung bei 
der Modellierung von Freiformkurven, Flächen und 
Volumenkörpern ist Rhino ein ideales Begleitprogramm zu 
vielen CAD-, CAM-, CAE-, 3D-Digitalisier- und Rapid-
Prototyping-Produkten sowie in der Animation, im 
Rendering, in der 3D-Zeichnung, in der Spielentwicklung und 
in der Erzeugung von virtueller Realität.  

Rhino 1.1 erweitert seine Dateikompatibilität auf: ACIS SAT 
Export und Parasolid X_T Export, AutoCAD 2000 DWG/DXF 
Import und Export, neue IGES-Variationen für 3D Studio 
Max 3, AUTOFORM, Delcam, LUSAS, Maya, Multisurf 3.1, 
OptiCAD und SUM4.  

Zusätzlich können Sie Objekteigenschaften nach einer 
Tabellenkalkulationsdatei und Ebenen- und Objektnamen 
nach OBJ-, RIB- und POV-Dateien exportieren. 
Dateienaustausch mit Adobe Illustrator unterstützt Einheiten 
und VRML Export unterstützt Objektfarben. 
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Schattieren und 
Rendern 9

 

   

Rhino Version 1.1 beinhaltet viele Verbesserungen für 
Schattieren und Rendern. Der schattierte Arbeitsmodus, 
OpenGL-Schattierung, Flächenanalyse und Rendervorschau 
unterstützen die Visualisierung während des 
Designprozesses.  

Schattierter Arbeitsmodus 

Kontinuierlich schattierter Arbeitsmodus vorhanden. Die 
Flächen und Volumenkörper werden als graue, durchsichtige 
Objekte dargestellt. 

 
Schattierter Arbeitsmodus. 
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Aktivieren des schattierten Modus in einem Ansichtsfenster: 

 1 Klicken Sie mit der rechten Maustaste auf den Titel des 
Ansichtsfensters, um in das Viewport-Menü zu gelangen. 

 2 Klicken Sie auf Shaded. 

  Befehl: ShadedViewport 

Rhino zwingen, auf ungleichmässig schattierten Objekten ein neues 
Gitternetz zu legen: 

 1 Klicken Sie mit der rechten Maustaste auf den Titel des 
Ansichtsfensters, um in das Viewport-Menü zu gelangen. 

 2 Klicken Sie auf Refresh.  

  Befehl: RefreshShade 

Die Befehle Drape, SketchOnMesh, und DrapePt verwenden 
den schattierten Arbeitsmodus. So ist es einfacher, die 
Gittergeometrie als Visualisierungshilfe zu gebrauchen. 

Der schattierte Arbeitsmodus ersetzt die Befehle 
DynamicShading und DynamicShadingPerspective. 

Anmerkung : Der schattierte Arbeitsmodus verwendet nicht die        
OpenGL-Beschleunigung. 

OpenGL-Schattierung 

OpenGL ist als Option für Schattieren, für die 
Rendervorschau und Flächenanalyse verfügbar.  

Die Vorteile sind: 
• Farbe (erlaubt Rendervorschau und Analyse)  
• Geschwindigkeit, wenn Sie über eine schnelle 

OpenGL-Grafikkarte verfügen 
• Einstellung der Ansicht für das Rendering, während 

Sie Beleuchtung und Texturen betrachten 
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OpenGL arbeitet schneller, wenn eine grafische 
Beschleunigerkarte vorhanden ist, ist aber trotzdem hilfreich, 
auch wenn keine OpenGL-Hardwarebeschleunigung 
vorhanden ist. 

OpenGL für die Schattierung aktivieren:  

 1 Im Tools-Menü klicken Sie auf Options. 

 2 Auf dem Shade-Tab aktivieren Sie Use OpenGL.  

Schattierungsoptionen 

Hintergrundfarben 

Klicken Sie in die Farbpalette, um die Hintergrundfarbe 
des Ansichtsfensters zu ändern. 

Flächenfarbe 

Klicken Sie in die Farbpalette, um die Farbe für die 
Schattierung zu ändern. Wenn die Option Ebenenfarbe für 
Objekte verwenden ausgewählt ist, wird die Ebenenfarbe 
statt der Flächenfarbe benutzt. 

 
Hintergrund und Flächenfarbe. 

Use OpenGL (OpenGL verwenden) 

OpenGL-Schattierung wird für die Befehle Shade, 
ShadeAll, FlatShade, und FlatShadeAll verwendet. 
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Ebenenfarben für Objekte verwenden 

Verwendet die Ebenenfarben zum Schattieren von 
Objekten. (Nur OpenGL-Schattierung.)  

 
Schattierung mit Ebenenfarbe. 

Kurvenobjekte 

Darstellung von Kurven- und Punktobjekten. (Nur 
OpenGL-Schattierung.) Objekte werden in schwarz 
dargestellt, ausser wenn die Option Ebenenfarbe für 
Objekte verwenden ausgewählt ist. 

Gitternetzdarstellung 

Stellt Isoparameter von Flächen dar. (Nur OpenGL-
Schattierung.) 

 
Schattieren mit aktivierter Gitternetzdarstellung. 
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Kanten von Polygonnetzen 

Stellt Kanten von Polygonobjekten dar. (Nur OpenGL-
Schattierung.) 

 
Schattieren mit aktivierten Polygonnetzkanten. 

Grid 

Stellt das Gitter der Konstruktionsebene dar. (Nur 
OpenGL-Schattierung.) 

Gitterachsen  

Zeigt die Gitterachsen der Konstruktionsebene. (Nur 
OpenGL-Schattierung.) 

 
Schattierung mit aktivierten Gitter und Gitterachsen. 
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Rendervorschau (Render Preview) 

Die Befehle RenderPreview, RenderPreviewAll (Render > Render 
Preview) zeigen eine Vorschau Ihrer gerenderten Modelle 
innerhalb des Ansichtsfensters. Sie können sich in der 
Vorschau genau wie im schattierten Modus bewegen. 

Der schattierte Modus zeigt keine Scheinwerferlichter oder 
Schatten. Es wird eine Standard-Lichtquelle verwendet. 

 
Schattierter Modus. 

Die Rendervorschau zeigt Texturen und Scheinwerferlichter, 
falls definiert, aber keine Schatten oder Bump-Maps. 

 
Rendervorschau 
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Rendern zeigt Scheinwerferlichter, Schatten, Texturen und 
Bump-Maps.  

 
Rendern. 

Ausgewählte Objekte schattieren 

Die Befehle ShadeSelected (Render > Shade Selected) und 
ShadeSelectedAll schattieren nur ausgewählte Objekte statt 
aller sichtbaren Objekte. 

  
Ausgewählte Objekte schattieren. 
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Blue Moon Rendering Tools  

Blue Moon Rendering Tools (BMRT) sind 
Renderingprogramme und Bibliotheken, die im RenderMan-
Standard enthalten sind. BMRT kann von Ihrer Rhino CD aus 
installiert werden.  

 
Rendering in Rhino. 

 
BMRT-Rendering mit Reflektions- und Brechungsmaterialien. 
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Um die Benutzung von BMRT in Rhino zu vereinfachen, 
wurden Werkzeugleisten zur Zuordnung von Materialien 
und Lichter den üblichen Werkzeugleisten hinzugefügt. Auch 
BMRT verfügt über hunderte von Optionen und Befehle und 
ist in der Anwendung sehr komplex. Die Rhino-Hilfe (Help) 
enthält weitere Informationen, ist aber kein vollständiges 
Tutorial.  

Im Ordner, wo BMRT installiert wurde, finden Sie weitere 
Dokumentation zu BRMT auf HTML-Seiten. Eine weitere 
gute Informationsquelle ist die BMRT-Webseite: 
www.bmrt.org. 

Für Fragen und Antworten zu BMRT siehe die Rhino-
Newsgruppe: news.//news.rhino3d.com/rhino. 

Es gibt auch eine RenderMan-Newsgruppe: 
news://comp.graphics.rendering.renderman. 

Bücher zum Thema Rendern mit RenderMan: 

The RenderMan Companion: A Programmer’s Guide to Realistic 
Computer Graphics von Steve Upstill, Addison-Wesley Pub Co; 
ISBN: 0201508680. 

Advanced RenderMan: Creating CGI for Motion Pictures von 
Anthony A Apodaca und Larry Gritz, Academic 
Press/Morgan Kaufmann; ISBN: 1558606181.  

Wie man BMRT in Rhino verwendet: 

 1 Öffnen Sie die BMRT-Werkzeugleisten: BMRT-
Materialien und BMRT-Beleuchtung.  

 2 Verwenden Sie die Buttons in der Werkzeugleiste der 
BMRT-Materialien, um den Objekten in Rhino 
Eigenschaften zuzuordnen.  

  Die linke Maustaste definiert eine Materialeigenschaft wie 
“Glas” oder “glänzendes Material”. Die rechte Maustaste 
öffnet die Dialogbox der Objekteigenschaften, wo 
Objektfarben, Transparenz und Glanzlicht eingestellt 
werden können. 
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 3 Verwenden Sie die normale Rhino-Beleuchtung oder 
betätigen Sie die BMRT-Beleuchtungsbuttons, um der 
Rhino-Beleuchtung verschiedene Lichtarten zuzuordnen.  

 4 Konfigurieren Sie Ihre Szenen mit Materialien und 
Beleuchtung. 

 5 Um ein Testrendering einer Szene durchzuführen, klicken 
Sie auf das grosse blaue “R.” 

  Es öffnen sich zwei Fenster, die MS-DOS-
Befehlsaufforderung und ein Vorschaufenster für das 
Testrendering. 

  Um den Renderingprozess zu beenden, schliessen Sie die 
MS-DOS-Befehlsaufforderung oder drücken Sie Ctrl 
(Strg)+C. 

 6 Speichern oder exportieren Sie die Szene als RenderMan-
Datei. 

 7 Rendern Sie die Datei mit einem Doppelklick in Windows 
Explorer. 

Support für Objekt- und Materialnamen 

Die Befehle SetObjectName und SetObjectNameMultiple 
ordnen Objekten in Rhino Namen zu. Mit dem Befehl 
SelName (Edit > Select > By Object Name) können Objekte nach 
Namen ausgewählt werden. Die Namen können auch 
exportiert und von Renderingprogrammen verwendet 
werden, die Objektnamen wie IGES, OBJ, POV-Ray, Moray 
UDO, 3DS, und RenderMan Dateiformate unterstützen.  

Mit dem Befehl SetObjectNameMultiple können Sie für eine 
Gruppe von ausgewählten Objekten Namen definieren. Die 
Namen werden aufsteigend durchnumeriert. 

Die Optionen erlauben Ihnen, Präfixe und Anfangsnummer 
zu definieren, vorhandene Namen zu überschreiben und 
führende Nullen zu setzen. 
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Der Befehl SetObjectMaterial ordnet ein Renderingmaterial zu. 
Das Objektmaterial kann mit folgenden Dateiformaten 
verwendet werden: RenderMan RIB, Wavefront OBJ und 
POV-Ray Dateiformat. 

Objekte nach Namen auswählen 

Werden den Objekten Namen zugeordnet, können Sie 
Objekte mit diesem Namen und dem Befehl SelName (Edit > 
Select > By Object Name) auswählen. Sie können Objektnamen 
mit den Befehlen Properties (Edit > Object Properties), 
SetObjectName, oder SetObjectNameMultiple definieren. Für 
weitere Information lesen Sie in der Rhino-Hilfe nach. 
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Produktivitäts-
verbesserungen 10

 

   

Produktivitätsverbesserungen in Rhino 1.1 beinhalten: 
Unterstützung mittlere Maustaste; Bitmap-Vorschau bei 
jedem Öffnen einer Bitmap-Datei; Verbesserungen in der 
Ebenenverwaltung und Objektauswahl über Ebenen. Es 
wurden Änderungen vorgenommen, damit die 
Objektkontrolle besser visualisiert und die Bearbeitung von 
Ansichten, Ansichtsfenstern und Konstruktionsebenen 
vereinfacht werden kann. Der Aufzug-Modus wurde 
ebenfalls verbessert. 

Benutzung der mittleren Maustaste 

Für die mittlere Maustaste können Sie aus drei Optionen 
auswählen: eine Popup-Werkzeugleiste, ein Popup-Menü mit 
den zuletzt ausgeführten Befehlen oder ein Makro.  

Popup-Werkzeugleiste 

Sie können Ihre bevorzugte Werkzeugleiste unter dem Cursor 
hervorrufen. 
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Popup-Werkzeugleiste unter dem Cursor durch Klicken der mittleren 
Maustaste.  

Popup-Werkzeugleiste unter dem Cursor: 

 1 Im Tools-Menü klicken Sie auf Options. 

 2 In der Dialogbox Options, auf dem General-Tab, unter 
Middle mouse button, klicken Sie auf Popup Toolbar. 

 3 Wählen Sie einen Namen für die Werkzeugleiste aus der 
Liste. 
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Popup-Menü der zuletzt ausgeführten Befehle 

Sie können eine Liste der zuletzt ausgeführten Befehle 
erstellen, die unter dem Cursor erscheinen werden. 

 
Popup-Menü der zuletzt und am häufigsten ausgeführten Befehle durch 
Klicken der mittleren Maustaste. 

Im oberen Teil des Menüs stehen die Favoriten unter den 
Befehlen. 

Popup-Menü der zuletzt ausgeführten Befehle unter dem Cursor: 

 1 Im Tools-Menü klicken Sie auf Options. 

 2 In der Dialogbox Options auf dem General-Tab, unter 
Middle mouse button, klicken Sie auf Popup Menu. 

Eine Favoritenliste erstellen: 

 1 Im Tools-Menü klicken Sie auf Options. 

 2 In Popup Menu, im Kästchen Number of geben Sie die 
höchste Nummer Ihrer bevorzugten Befehle ein. 
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 3 Im Favorites-Kästchen geben Sie Ihre bevorzugten Befehle 
oder Aliase ein. 

Ein Makro ausführen 

Sie können eine Liste von Befehlen eingeben, um ein Makro 
zu erstellen, das beim Klicken der mittleren Maustaste startet. 

Makro erstellen: 

 1 Im Tools-Menü klicken Sie auf Options. 

 2 In der Dialogbox Options, auf dem General-Tab, unter 
Middle mouse button, klicken Sie auf Macro. 

 3 In der Edit-Box geben Sie eine Liste von Befehlen ein, um 
ein Makro zu erstellen. 

Befehle zum Öffnen von Popup-Menüs und Werkzeugleisten 

Wenn Ihre Maus über keine mittlere Maustaste verfügt, 
können Sie das Menü und die Werkzeugleiste über die 
Befehle PopupToolbar und PopupMenu erreichen. Sie können 
auch ein Shortcut einem dieser Befehle zuordnen. Wenn Sie 
dann auf diesen Taste drücken, erscheint die Werkzeugleiste 
oder das Menü unter dem Cursor. 

Dies ist auch nützlich, um Popup-Werkzeugleisten ineinander 
zu verschachteln—auf einem Popup-Menü erscheint ein 
weiteres Popup-Menü. So können fast alle Befehle in einem 
Popup-Menü erreicht werden.  
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Vorschau einer Bitmapdatei 

Wenn Sie eine Bitmapdatei in Rhino öffnen, können Sie ein 
Vorschaubild sehen. Die Vorschau lässt sich durch Bearbeiten 
der Rhino.ini-Datei deaktivieren. Siehe in der Rhino-Hilfe für 
weitere Informationen. 

 
Dialogbox Open Bitmap File. 

Dies gilt für folgendes: 

• Anwendung von Texturen und Bump-Maps (Edit > Object 
Properties)) 

• Platzierung von Hintergrundbitmaps (View > Background 
Bitmap > Place) 

• Suche nach Bildern für Umgebungstexturen (Analyze > 
Surface > Environment Map) 

• Erstellung von Heightfields (Höhenfeldern) (Surface > 
Heightfield from Bitmap)  

• Import einer Bitmap für ein Button einer Werkzeugleiste 

• Erstellung von Screen Captures mit dem Befehl 
ScreenCaptureToFile  

• Speicherung von gerenderten Bildern 
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Ebenenfilter 

Wenn Sie an einem Modell mit einer hohen Anzahl Ebenen 
arbeiten, wollen aber mit weniger Ebenen arbeiten, können 
Sie mit dem Selektionsfilter “Selected” nur die für Sie 
wichtigen Ebenen anzeigen lassen. Dieser Filter limitiert die 
Ebenennamen in der Liste, die erscheint, wenn Sie in der 
Statuszeile auf Layer und in die Ebenenliste für die Befehle 
ChangeLayer (Edit > Layers > Change Object Layer) und SelLayer 
(Edit > Select > All > On Layer) klicken. 

Nur ausgewählte Ebenen anzeigen: 

 1 Im Edit-Menü klicken Sie auf Layers. 

  Befehl: Layer 

 2 In der Dialogbox Edit Layers wählen Sie die Ebenen aus, 
die Sie sehen möchten. 

 3 Im Show-Kästchen wählen Sie Selected aus.  

  Rhino wird nur die von Ihnen ausgewählten Ebenen 
anzeigen.  

Alle Ebenen in der Shortcut-Liste sehen: 

 1 Im Edit-Menü klicken Sie auf Layers. 

  Befehl: Layer 

 2 In der Dialogbox Edit Layers wählen Sie All Layers im 
Show-Kästchen.  

In der Rhino-Hilfe werden weitere Filtermechanismen 
beschrieben. 

Objekte in bestimmten Ebenen auswählen  

Mit dem SelLayer -Befehl (Edit > Select > All > On Layer) können 
Sie Objekte in einer oder mehreren Ebenen auswählen.  

Wenn Sie eine Ebene auswählen, die deaktiviert ist, wird die 
Ebene aktiviert und das Objekt ausgewählt.  
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Sichtbarkeit von Objekten 

Neue Befehle wurden hinzugefügt, um Objekte zu verstecken 
und anzuzeigen, damit Sie Ihren Bildschirm übersichtlicher 
gestalten können.  

Versteckte ausgewählte Objekte wieder sichtbar machen 

Der Befehl ShowSelected (Edit > Visibility > Show Selected) zeigt 
nur ausgewählte versteckte Objekte anstatt aller versteckten 
Objekte. Die Objekte, die üblicherweise sichtbar sind, 
verschwinden, und die verfügbaren versteckten Objekte 
werden angezeigt, damit Sie die Objekte, die Sie sehen 
wollen, auswählen können. 

Punkte der ausgewählten Objekte ausschalten 

Der Befehl PtOffSelected (Edit > Point Editing > Points Off 
Selected) schaltet die Kontrollpunkte der ausgewählten 
Objekte aus. 

Ausgewählte Objekte entsperren 

Der Befehl UnLockSelected (Edit > Visibility > Unlock Selected) 
entsperrt nur die ausgewählten Objekte statt aller gesperrten 
Objekte. 

Sperrstatus gesperrter und entsperrter Objekte tauschen 

Der Befehl LockSwap tauscht gesperrte und entsperrte 
Objekte, so dass Sie mit vorher gesperrten Objekten arbeiten 
können. 

Sichtbarkeitsstatus versteckter und sichtbarer Objekte 
tauschen 

Der Befehl HideSwap tauscht versteckte und sichtbare 
Objekte, so dass Sie mit vorher versteckten Objekten arbeiten 
können. 
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Bearbeitung von Ansichten 

Richtungspunkt zum Vergrössern/Verkleinern eines 
Fensters festlegen  

Legen Sie den Richtungspunkt fest, um mit dem Befehl 
ZoomTarget (View > Zoom > Target) Ihr Zooming zu zentrieren. 
Wenn Sie nach dem ZoomTarget-Befehl eine Ansicht rotieren, 
wird die Szene um diesen Richtungspunkt rotieren. Dies ist 
vor allem in perspektivischen Ansichten nützlich. 

Ansichten synchronisieren  

Mit dem Befehl SynchronizeViews werden alle parallelen 
Ansichtsfenster auf die selbe “Grösse” wie das aktive Fenster 
gebracht. 

Von einem Ansichtsfenster zum anderen wechseln 

Die neue Tastenkombination, um von einem Ansichtsfenster 
zum anderen zu wechseln, ist nun: Ctrl (Strg)+Tab und 
Shift+Ctrl (Strg)+Tab.  

Vorhergehende und nächste Konstruktionsebene 

Mit dem Befehl CPlanePrev können Sie zur vorhergehenden 
Konstruktionsebene gelangen. Der Befehl CPlaneNext stellt 
die aktuelle Konstruktionsebene wieder her. 

Konstruktionsebene auf Kurve orientieren 

Der Befehl CPlanePerpToCrv  (View > Set CPlane > Perpendicular 
to Curve) richtet die Konstruktionsebene des aktuellen 
Ansichtsfensters senkrecht zu einer Kurve durch einen Punkt 
aus. 
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Neue Zweckmässigkeit des Aufzug-Modus 

Der Aufzug-Modus wurde erweitert: Er kann in mehreren 
Ansichtsfenstern verwendet werden.  

Aufzug-Modus starten: 

 1 Drücken Sie Ctrl (Strg) und klicken Sie, damit der Aufzug-
Modus gestartet wird. 

 2 Wechseln Sie das Ansichtsfenster und klicken Sie erneut. 
Es erscheint ein neuer Aufzug-Modus im Verhältnis zur 
neuen Konstruktionsebene. 

Aufzug-Modus beenden: 

 1 Drücken Sie Ctrl (Strg) und klicken Sie, damit der Aufzug-
Modus gestartet wird. 

 2 Lassen Sie Ctrl (Strg) los, dann drücken Sie Ctrl (Strg) und 
klicken Sie. Der Aufzug-Modus wird beendet, ohne den 
aktuellen Befehl abzubrechen.  
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Bemassung und 
Anmerkungen 11

 

   

Rhino 1.1 führt 2D-Bemerkungswerkzeuge ein. Sie können 
eine Schrift, Text- und Pfeilgrösse und Bemassungsart 
wählen. Nachdem Sie die Bemassung festgelegt haben, 
wählen Sie diese aus, bearbeiten Sie den Bemassungstext, 
aktivieren Sie die Kontrollpunkte, um die 
Bemassungselemente zu bewegen, und löschen Sie die 
Bemassung. 

Rhino 1.1 enthält Bemassung (horizontal, vertikal, aliniert, 
rotiert, radial, Durchmesser, Winkel), Textblock, 
Anmerkungspfeile und Entfernung versteckter Linien. 

Man kann den Bemassungstext und die Lage der Elemente 
bearbeiten.  

Bemassungen sind nicht dreidimensional, weil man sie in der 
perspektivischen Ansicht nicht sehen kann. Die Bemassung 
ist nicht assoziativ. Durch Änderung der Geometrie wird die 
Bemassung nicht aktualisiert und durch die Änderung der 
Bemassung wird auch die Geometrie nicht aktualisiert.  

Die Bemassung und Anmerkungspfeile sind nur in einer 
Ansicht sichtbar, die sich parallel zur Konstruktionsebene, wo 
sie platziert sind, befindet. Sie werden in keiner 
perspektivischen Ansicht erscheinen. 
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Linien-, Kreis- und Winkelbemassung 

In Rhino sind lineare Bemassungen vorhanden: horizontal, 
vertikal, aliniert und rotiert. 

 
Lineare Bemassung. 

Rhino verfügt auch über Radius-, Durchmesser- und 
Winkelbemassung. 

 
Radius-, Durchmesser- und Winkelbemassung. 

Objekte in Ihrem Modell bemassen: 

 1 Im Dimension-Menü wählen Sie eine Bemassungsart. 

 2 Wählen Sie in Ihrer Zeichnung Punkte zum Bemassen 
aus.  

  Verwenden Sie Objektfang (object snaps) für eine genaue 
Platzierung. 
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Die Bemassungsoptionen kontrollieren die Schriftart, 
Genauigkeit, Lage, Grösse und Textausrichtung der 
Bemassung.  

Mit dem SelDim-Befehl (Edit > Select > All > Dimensions)können 
alle Bemassungen ausgewählt werden. 

Bemassungstext bearbeiten 

Mit dem Befehl EditDim (Dimension > Edit Dimension) lässt sich 
der Bemassungstext bearbeiten. Verwenden Sie diesen Befehl, 
um Toleranzen, Bemerkungen oder andere Anmerkungstexte 
der Bemassung hinzuzufügen. Sie können den Text vor oder 
nach dem eigentlichen Bemassungswert einfügen oder den 
Bemassungswert ersetzen.  

Um den Bemassungstext zu bearbeiten: 

 1 Im Dimension-Menü klicken Sie auf Edit Dimension. 

  Befehl: EditDim 

 2 Bei der Eingabeaufforderung Select dimension to edit 
wählen Sie eine Bemassung. 

 3 In der Dialogbox Edit Dimension können Sie neuen Text 
einfügen. 

   
Neuen Text in der Dialogbox einfügen. 
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  Die Bemassungswerte werden in Winkelklammern <> 
geschrieben. Sie können vor oder nach den Klammern 
neuen Text eingeben oder die Winkelklammern durch 
Text ersetzen. Der Default-Button stellt den 
ursprünglichen Bemassungswert wieder her.  

   
Die resultierende Bemassung. 

Anmerkungstext 

Der Text-Befehl (Dimension > Text Block) lässt Sie 
zweidimensionalen Anmerkungstext in Ihr Modell eingeben. 

Der Text ist nur in einer Ansicht sichtbar, die sich parallel zur 
Konstruktionsebene, wo er platziert ist, befindet. Er erscheint 
in keiner perspektivischen Ansicht. 

Zweidimensionalen Anmerkungstext herstellen: 

 1 Im Dimension-Menü klicken Sie auf Text Block. 

  Befehl: Text 
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 2 Bei der Eingabeaufforderung Text location geben Sie die 
Anfangsposition des Textes ein. 

   
Dialogbox Edit Text. 

 3 In der Dialogbox Edit Text wählen Sie eine Schriftart, eine 
Höhe in Einheiten und geben Sie den Text ein. 

   
Anmerkungstext. 

Anmerkungstext bearbeiten 

Mit dem EditText-Befehl (Dimension > Edit Text Block) können 
Sie den Anmerkungstext bearbeiten. 

Text bearbeiten: 

 1 Im Dimension-Menü klicken Sie auf Edit Text. 

  Befehl: EditText 
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 2 Bei der Eingabeaufforderung Select text to edit wählen Sie 
einen Textblock aus. 

 3 In der Dialogbox Edit Text wählen Sie eine Schriftart, eine 
Höhe in Einheiten und geben Sie den Text ein. 

   
Höhe, Schriftart und Linienlayout wurden verändert. 

Anmerkungspfeile 

Der Leader-Befehl (Dimension > Leader) zeichnet einen 
zweidimensionalen Anmerkungspfeil. 

Die Pfeilgrösse wird durch die Optionswerte in der Dialogbox 
Options, im Dimension-Tab, kontrolliert. 

Einen Anmerkungspfeil zeichnen: 

 1 Im Dimension-Menü klicken Sie auf Leader. 

  Befehl: Leader 

 2 Bei der Eingabeaufforderung Head of leader klicken Sie 
auf den Anfang des Pfeils. 

  Dies ist das Pfeilende. 

 3 Bei der Eingabeaufforderung Next point of leader. Press 
Enter when done wählen Sie den nächsten Punkt auf der 
Pfeillinie. 
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 4 Bei der Eingabeaufforderung Next point of leader. Press 
Enter when done ( Undo ) wählen Sie weitere Punkte. 
Drücken Sie Enter, um den Befehl zu beenden. 

   
Anmerkungspfeil. 

Verdeckte Linien entfernen  

Entwirft genaue 2D-Ansichten, damit Sie in Rhino bemassen 
oder in Ihr CAD-System zum Zeichnen oder Dokumentieren 
exportieren können.  

 
2D-Kurven aus 3D-Objekten erstellt. 

Der Make2D-Befehl (Dimension > Make 2-D Drawing) ) 
unterstützt Ansichten mit verdeckten Linien und verfügt über 
eine Option zum Ein- oder Ausschliessen von tangenten 
Kanten. Der Make2D4view-Befehl wurde in den Make2D-Befehl 
integriert. 
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Mit dem Make2D-Befehl können Sie Kurven von den 
ausgewählten Objekten als Silhouette im Verhältnis zur 
aktiven Ansicht entwerfen. Die Kurven der Silhouette werden 
flach dargestellt und dann in der x,y-Weltebene platziert.  

Die Befehlsoptionen erlauben Ihnen, 2D-Zeichnungen in der 
aktuellen Ansicht und Konstruktionsebene zu entwerfen, 
einen Konstruktionsplan mit vier Ansichten mit US- oder 
europäischen Projektionswinkeln zu erzeugen, Ebenen für 
verdeckte Linien zu erstellen und tangente Kanten zu zeigen.  

   
Originalobjekt. 

   
Projektionswinkel=US 
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Flächenanalyse 12
 

   

Mit den Befehlen für die visuelle Flächenanalyse können Sie 
Flächen untersuchen, um ihre Ebenheit - wie durch 
Krümmung, Tangenz oder anderen Flächeneigenschaften 
bestimmt - zu bestimmen. Diese Befehle verwenden NURBS-
Flächenauswertung und Renderingtechniken, die Ihnen bei 
der visuellen Analyse der Flächenebenheit helfen.  

Lichtlinienanalyse 

Mit dem Zebra -Befehl (Analyze > Surface > Zebra) ) werden 
Flächen anhand von reflektierenden Streifen gezeigt. So 
können Fehlstellen und Tangenten- und 
Krümmungsunstetigkeiten zwischen Flächen visuell geprüft 
werden. 

 
Lichtlinienanalyse. 
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Der Zebra-Befehl zeigt Flächen, die von Streifen durchquert 
werden. Glatt aussehende Streifen deuten auf glatte Flächen 
hin. Schlangenlinien oder gezackte Streifen, auf eine 
Unregelmässigkeit der Flächen.  

Haben die Streifen Knicke oder springen sie, wenn sie von 
einer Fläche zur anderen übergehen, berühren sich die 
Flächen, aber haben Sie einen Knick oder eine Falte, wo die 
Streifen gezackt sind? Dies zeigt eine G0- (nur Position) 
Stetigkeit zwischen den Flächen an. 

 
G0 (nur Position) 

Sind die Streifen aufeinander ausgerichtet, wenn sie von einer 
Fläche zur anderen übergehen, aber drehen sie sich abrupt bei 
der Verbindung, bedeutet dies, dass die Position und 
Tangenz zwischen den Flächen passen. Dies deutet auf G1- 
(Position + Tangenz) Stetigkeit zwischen den Flächen. 
Flächen, die mit Fillet (verrunden) verbunden sind, zeigen 
dieses Verhalten. 
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Tangentenübereinstimmung; Krümmung stimmt nicht überein (G1). 

Wenn die Streifen übereinstimmen und glatt über die 
Verbindung weitergehen, bedeutet dies, dass die Position, 
Tangenz und Krümmung zwischen den Flächen passen. Dies 
deutet auf G2- (Position + Tangenz + Krümmung) Stetigkeit 
zwischen den Flächen. Flächen, die mit BlendSrf, MatchSrf 
oder NetworkSrf verbunden sind, zeigen dieses Verhalten. Die 
NetworkSrf-Optionen erlauben jede dieser Verbindungen, 
wenn Sie die Flächenkanten als Teil des Kurvennetzwerkes 
verwenden. 

 
Übereinstimmung der Position, Krümmung und Tangenz (G2). 
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Die Grundfarbe des Objekts hängt von den 
Schatteneinstellungen ab. Das kann entweder die Ebenenfarbe 
oder eine bestimmte Farbe sein, die Sie in der Dialogbox 
Options, im Shade-Tab, (Tools > Options) einstellen. Stellen Sie 
die Streifenfarbe so ein, dass sie sich von der Grundfarbe des 
Objekts abhebt, damit Sie die Lichtlinien (Zebrastreifen) sehen 
können.  

Passen Sie die Dichte des Polygonnetzes an, wenn der Grad 
der Details nicht genau genug ist.  

Umgebungstextur (Environment Mapping) 

Der Befehl EMap (Analyze > Surface > Environment Map) zeigt 
eine Bitmap auf dem Objekt an, so dass es aussieht, als würde 
eine Szene von einem sehr polierten Metall reflektiert. Dies ist 
ein Werkzeug, um Fehlstellen in Flächen zu finden und Ihren 
Zeichnungsversuch zu bestätigen. In einigen Fällen kann es 
vorkommen, dass die Umgebungstextur eine Fehlstelle in der 
Fläche anzeigt, die in Zebra nicht gesehen werden kann. 

 
Analyse mit Umgebungstextur. 
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Die Umgebungstextur mit fluoreszierendem Rohr simuliert 
Rohrlichter, die auf eine reflektierende Metallfläche scheinen.  

 
Umgebungstextur mit fluoreszierendem Rohr.  

Krümmungsanalyse 

Der Befehl CurvatureAnalysis (Analyze > Surface > Curvature 
Analysis) analysiert die Flächenkrümmung unter Verwendung 
einer Textur von Falschfarben. Analysiert werden gauss’sche 
Krümmung, mittlere Krümmung, minimaler und maximaler 
Radius der Krümmung. 

Es gibt 4 Krümmungsarten, die analysiert werden können: 
Gauss’sche und mittlere Krümmung, minimaler Radius und 
maximaler Radius. 

 
Gauss’sche Krümmungsanalyse. 
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Jeder Punkt auf der Fläche mit Krümmungswerten zwischen 
den Werten, die Sie bestimmen, wird in der entsprechenden 
Farbe dargestellt; z. B. erscheinen Punkte mit einem 
Krümmungswert, der in der Hälfte zwischen den 
spezifizierten Werten liegt, grün; Punkte auf der Fläche, deren 
Kurvenwerte über das rote Ende hinausgehen, erscheinen rot 
und Punkte, deren Kurvenwerte über das blaue Ende 
hinausgehen, erscheinen blau. 

 
Fläche mit gauss’scher Krümmung = null. 

 
Fläche mit positiver gauss’scher Krümmung. 



F L Ä C H E N A N A L Y S E

 

 101 

 
Fläche mit negativer gauss’scher Krümmung. 

Analyse des Schrägungswinkels 

Dieser Befehl ist für jene gedacht, die Gussformen herstellen. 
Der Befehl DraftAngleAnalysis (Analyze > Surface > Draft Angle 
Analysis) ) zeigt den Schrägungswinkel im Verhältnis zur 
Konstruktionsebene, die beim Starten des Befehls aktiv ist. 
Erfordert Ihr Modell eine Schrägung von 5 Grad, stellen Sie 
den Schrägungswinkel auf 5 ein. Alles, was nicht blau 
erscheint, hat einen Wert unter 5 Grad und wird nicht sauber 
aus der Form herauskommen. 

 
Analyse des Schrägungswinkels. 
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Wenn man den gleichen Wert für den minimalen oder 
maximalen Winkel setzen möchte, erscheinen alle Teile der 
Fläche, die über den Winkel hinausgehen, rot.  

 
Gleichen Wert für beide Winkel setzen. 

Die Zugrichtung des Befehls DraftAngleAnalysis ist die z-
Achse der Konstruktionsebene im aktiven Ansichtsfenster 
beim Starten des Befehls.  

Der Winkel beschreibt den Winkel zwischen der Richtung der 
Flächennormalen und der Konstruktionsebene. 0 = parallel 
zur Konstruktionsebene. 90 = in die positive z-Richtung der 
Konstruktionsebene.  

Analysepolygonnetz 

Befehle zur Flächenanalyse verwenden Polygonnetz, um die 
Flächeneigenschaften darzustellen. Wenn Sie die Befehle zur 
Flächenanalyse verwenden, wenn keines der ausgewählten 
Objekte über Polygonnetze zur Flächenanalyse verfügt, wird 
das Polygonnetz erstellt.  

Wenn die Fläche nicht glatt erscheint, kann das daran liegen, 
dass das Polygonnetz nicht fein genug ist. Sie können das 
Polygonnetz anpassen und mehr Polygone benutzen. Die 
Fläche in der folgenden Abbildung erscheint glatt, aber das 
defaultmässig eingestellte Analysepolygonnetz ist nicht fein 
genug, um dies genau zu zeigen. 
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Es werden Einstellungen für Polygonnetze verwendet, die 
bereits vorher benutzt wurden. Sind keine Einstellungen 
vorhanden, wird eine Default-Einstellung verwendet. 
Analysepolygonnetze weisen üblicherweise eine höhere 
Dichte auf als Polygonnetze für das Rendering. 

 
Lichtlinienanalyse mit Default-Analysepolygonnetz. 

Die Lücken geben an, dass die Flächen nicht verbunden sind. 

Um eine NURBS- Freiformfläche korrekt zu analysieren, 
benötigen die Analysebefehle meistens ein detailliertes 
Polygonnetz. Um die Ansicht glatter zu gestalten, passen Sie 
das Analysepolygonnetz an und verwenden Sie mehr 
Polygone. 

 
Anpassung des Polygonnetzes zur Benutzung von mehr Polygonen. 
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Angepasstes Analysepolygonnetz: Ansicht wirkt glatter und Streifen sind 
dünner.  

Die Polygonnetze für die Flächenanalyse sind in den Rhino-
Dateien gespeichert. Diese Polygonnetze können gross sein. 
Beim Speichern eines Modells können Sie die 
Analysepolygonnetze speichern, wenn Sie die Option Save 
render meshes verwenden.  
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Geometrie-
erzeugung und 
Bearbeitungstools 

13
 

   

Flächen aus Kurvennetzwerk 

Der Befehl NetworkSrf (Surface > From Curve Network) erstellt 
eine Fläche aus einem Netzwerk von glatten Kurven. Sie 
können eine Gruppe von Kurven auswählen und Rhino 
sortiert sie automatisch. Rhino arbeitet auch mit Kurven, die 
sich nicht exakt, sondern natürlich berühren. Wenn Sie 
natürlich die Originalkurven besser zeichnen können, wird 
auch die resultierende Fläche genauer sein. 

 
Originalkurven. 

 
Fläche aus Kurvennetzwerk. 



13 G E O M E T R I E E R Z E U G U N G  U N D  B E A R B E I T U N G S T O O L S  

 

 

106 

Sie können folgendes erzeugen: 

• Flächen aus offenen oder geschlossenen 
Kurvennetzwerken. 

  
 Geschlossenes Kurvennetzwerk. 

• Flächen mit einer oder zwei Singularitäten.  

  
 Fläche mit Singularitäten. 
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• Toroide Formen. 

  
 Toroide Formen. 

• Flächen mit Krümmungs- und Tangentenstetigkeit zu 
benachbarten Flächen. Wählen Sie zwischen Loose, 
Position, Tangent oder Curvature die Art der Stetigkeit an 
jeder angrenzenden Flächenkante aus. 

  
 Bestimmen Sie die Stetigkeit zu benachbarten Flächen. 
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 Resultierende Fläche. 

• Geschlossene periodische Flächen in eine oder zwei 
Richtungen.  

• Unterstützung für geknickte Kurven in vielen Fällen 

Alle Kurven in eine Richtung müssen alle Kurven der 
anderen Richtung kreuzen, aber sie kreuzen sich nicht 
untereinander.  

Wenn Ihre Fläche nicht detailliert genug ist oder die Form 
nicht Ihren Wünschen entspricht, fügen Sie weitere Kurven 
zur besseren Kontrolle der Kurven hinzu.  

Dies ist ein gültiges Netzwerk:  

 
Alle Kurven in einer Richtung kreuzen alle Kurven der anderen Richtung.  
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Dies ist kein gültiges Kurvennetzwerk: 

 
Nicht jede Kurve kreuzt sich mit jeder anderen Kurve. 

 
Kurven in die gleiche Richtung kreuzen einander.  

Mit den Befehlsoptionen können Sie den automatischen 
Sortierer ausschalten, die Toleranz für Kantenkurven, 
Innenkurven und die Winkeltoleranz eingeben, damit die 
Tangenz oder Krümmung einer vorhandenen Fläche 
angepasst werden kann. Sie können die Art der 
Kantenanpassung für jede Kante auswählen. Wählen Sie 
zwischen Loose, Position, Tangent oder Curvature die Art der 
Stetigkeit an jeder angrenzenden Flächenkante aus. 

Abwickelbare Flächen  

Rhino Version 1.1 verfügt über Befehle zum Erstellen und 
Entwickeln abwickelbarer Flächen mit Löchern und Kurven.  
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Abwickelbare Flächen sind Flächen, die entstehen, wenn man 
ein flaches Papier eines Materials so rollt, dass das Material 
nicht zerreisst, sich nicht dehnt oder faltet. Beispiele dieser 
Form sind Zylinder, Kegel und einige Schiffskörper aus Stahl. 

 
Die Fähre “Wenatchee” im Staat Washington. 

 
Abwickelbare Flächen zur Erzeugung von Mustern für das Schneiden von 
Stahl. 

Stellen Sie sich vor, Sie versuchen Ihre Fläche aus 
Aluminiumfolie herzustellen. Wenn sie beim Versuch, sie in 
die richtige Position zu biegen, zerreist oder sich faltet, ist die 
Fläche nicht abwickelbar. Eine Kugel ist ein Beispiel einer 
nicht abwickelbaren Fläche (versuchen Sie, einen Apfel in 
Alufolie einzuwickeln). Das ist der Fall bei den meisten 
Wagenformen und modernen Autowindschutzscheiben.  
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Die Option Developable des Befehls Loft (Surface > Loft) 
erzeugt Flächen, die in eine Richtung linear sind. Flächen 
können auch auf andere Arten erstellt werden, sie müssen 
aber immer in eine Richtung linear sein, damit sie mit dem 
Befehl UnrollSrf abgewickelt werden können. Sie können ein 
Lineal der Fläche entlang legen und es würde die ganze 
Fläche von einem Ende zum anderen berühren. Das nennen 
wir Lineallinien.  

 
Lineallinien. 

Weil diese Flächen in eine Richtung linear sind, ist die 
gauss’sche Krümmung bei jedem Punkt auf der Fläche gleich 
null. Auf der Rhino-CD findet sich zu diesem Thema eine 
Beispieldatei (unrollsrf.3dm). 

Wenn die gauss’sche Krümmung nicht gleich null ist, wird 
Rhino die Fläche nicht abwickeln können. Wenn die Fläche 
nicht in eine Richtung linear ist, wird Rhino die Fläche nicht 
abwickeln können. 
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Eine abwickelbare Fläche kann nicht durch alle Kurven 
erzeugt werden. 

 
Loftlinien. 

 
Normales Loft. 

 
Abwickelbares Loft. 
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Da abwickelbare Flächen nicht aus beliebigen zwei Kurven 
erzeugt werden können, können Ergebnisse des 
abwickelbaren Loftstils nicht vorhergesagt werden. Ähnlich 
geformte Kurven ohne Knicke funktionieren am besten.  

Sie können die gauss’sche Krümmungsanalyse (Analyze > 
Surface > Curvature Analysis) verwenden, um zu bestimmen, 
welche Bereiche einer Fläche nicht abwickelbar sind.  

 
Gauss’sche Krümmungsanalyse mit abwickelbarer Fläche. 

Diese Werkzeuge zur Flächenabwicklung eignen sich am 
besten zum Entwerfen von tragflächenartigen Flächen 
(Flugzeuge, Schiffe). Sie wurden nicht entwickelt, um 
Metallblätter, wie Rohre, zu biegen und abzuwickeln oder um 
Stoffmuster zu entwickeln.  

Die beiden neuen Befehle zum Entwickeln und 
Auseinanderfalten von abwickelbaren Flächen sind: Loft, mit 
der Option Developable, und UnrollSrf.  

Abwickelbarer Loftstil 

Ein neuer Stil für den Befehl Loft  (Surface > Loft) erzeugt 
abwickelbare Flächen. Flächen sehen ähnlich aus wie Flächen, 
die mit der Option Straight sections erstellt werden. Ein Loft 
zur Erzeugung von abwickelbaren Flächen kann nicht mit 
allen Kurven ausgeführt werden.  
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Abwickeln einer Fläche 

Der Befehl UnrollSrf  (Surface > Unroll Developable Srf) wickelt 
abwickelbare Fläche auf die Konstruktionsebene ab. Dieser 
Prozess wird manchmal auch planieren (flattening), 
auswickeln (unwrapping), entfalten (unfolding), entwickeln 
(developing) oder ausbreiten (expanding) einer Fläche 
genannt. 

 
Abgewickelter Zylinder. 

 
Abgewickelter Kegel. 

Das hat nichts mit dem Auseinanderfalten einer Schachtel zu 
tun und kann deshalb nicht verwendet werden, um Muster 
für flache Metallpapiere herzustellen. Flächen wie Kugeln, 
Tori und Flächen, die in zwei Richtungen gebogen sind, 
können nicht abgewickelt werden.  
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Getrimmte Flächen und Kurven auf Flächen können auch 
abgewickelt werden. Ist die Fläche abwickelbar, wird eine 
neue Fläche in der aktuellen Ebene erzeugt. Sie wird in der 
Konstruktionsebene beim Anfangspunkt geebnet.  

Kurven mit hohem Grad 

Erzeugen Sie Kurven bis zu Grad 11 mit dem Befehl Curve 
(Curve > Free-form > Control Points) oder InterpCrv (Curve Free-
form > Interpolate Points). 

Wenn Sie eine Kurve mit hohem Grad mit dem Befehl Curve 
zeichnen, wird die erzeugte Kurve nicht den gewünschten 
Grad aufweisen, weil sie nicht komplex genug ist. Sie müssen 
einen Kontrollpunkt mehr als der gewünschte Grad zeichnen.  

Bogen von Start, Ende und Radius aus 

Der Befehl ArcSER (Curve > Arc > Start, End, Radius) erzeugt 
Bögen unter Verwendung von Anfangs- und Endpunkt und 
Radius. 
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Verformbare Ebenen 

Der Befehl Plane (Surface > Rectangle > Corner to Corner) 
verfügt über eine neue Option, mit der Sie eine verformbare 
Ebene mit einer beliebigen Zahl von Kontrollpunkten in der 
u- und v-Richtung erzeugen können. Die Default-Ebene hat 
nur vier Kontrollpunkte, einen an jeder Ecke.  

 
Normale und verformbare Ebenen 
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Polylinie auf Polygonnetz 

Der Befehl PolylineOnMesh (Curve > Line > Polyline on Mesh) 
zeichnet Polylinien direkt auf das Polygonnetz. Verwenden 
Sie diese Kurven, um NURBS-Flächen zu generieren, die sich 
den Polygonnetzen nähern. Polylinien können überall im 
Polygonnetz liegen, nicht nur an den Eckpunkten (vertices) 
des Gitters. Sie können auch die Kontrollpunkte des Gitters 
aktivieren, um die Vertices zu fangen.  

 
Zeichnen Sie eine Polylinie auf ein Polygonnetz. 
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Polygonreduzierung 

Der Befehl ReduceMesh (Tools > Polygon Mesh > Reduce) 
reduziert die Polygonzahl in einem Netz. Wenn Sie die 
Polygonzahl reduzieren, erscheint das Objekt immer weniger 
definiert. Sie müssen sich für einen Detailgrad entscheiden. 
Sie müssen einen Kompromiss zwischen Detailgrad und 
Netzdichte schliessen. 

 
Reduzierung des Polygonnetzes. 

Punkte aus bestehenden Objekten extrahieren 

Mit dem Befehl ExtractPt (Curve > From Objects > Extract Points) 
können Sie Punktobjekte bei ausgewählten Kontrollpunkten 
erstellen oder Punkte bearbeiten. ExtractPt funktioniert für 
Kurven, Flächen und Polygonnetze.  

Wenn Sie ein Objekt auswählen, dessen Kontrollpunkte nicht 
aktiviert sind, erzeugt Rhino Punkte für jeden Kontrollpunkt 
im Objekt.  
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Sie können Bearbeitungspunkte einer Kurve extrahieren, 
indem Sie zuerst die Bearbeitungspunkte aktivieren. 

 
Extrahierte Punkte einer Kugel. 

Fläche mit isoparametrischen Kurven teilen 

Der Befehl SplitSrf (Surface > Edit Tools > Split by Isoparm) teilt 
eine Fläche anhand ihrer eigenen isoparametrischen Kurven 
in mehrere Teile. Dieser Befehl verwendet nicht nur die auf 
der Fläche sichtbaren isoparametrischen Kurven, sondern 
beliebige isoparametrischen Kurven. Sie können eine 
isoparametrische Kurve in u-Richtung, v-Richtung oder in 
beide Richtungen verwenden. Für weitere Information zu 
isoparametrischen Kurven siehe in der Rhino-Hilfe nach. 
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Wird diese Funktion an ungetrimmten Flächen angewendet, 
kann sie ungetrimmte Flächen erzeugen oder die Teilung 
erzeugt ein ungetrimmtes Segment. Zur Erzeugung von 
ungetrimmten Flächen, die die gleiche Form wie die 
Originalfläche haben, ist dies hilfreich. 

 
Isoparametrische Kurven einer Kugel. 

 
Das Resultat von SplitSrf. 
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Objekt auf Kurve orientieren 

Der Befehl OrientPerpToCrv (Transform > Orient > Perpendicular 
to Curve) orientiert ein Objekt auf eine Kurve. Diese Funktion 
ermöglicht Ihnen, eine Kurve entlang einer Leitlinie 
aufzuziehen (sweep oder extrude). Der Befehl benutzt die 
ursprüngliche Ausrichtung des Objekts zur 
Konstruktionsebene, um die Orientierungsrichtung zu 
bestimmen. Verwenden Sie Objektfang, um das Objekt genau 
zu platzieren.  

 
Ausrichtung der geschlossenen Kurve auf der Konstruktionsebene zur 
Leitlinie.
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Befehls-
verbesserungen 14

 

   

FilletSrf und ChamferSrf verbinden Nachbarflächen. 

Die Befehle FilletSrf (Surface > Fillet) und ChamferSrf (Surface > 
Chamfer) extrahieren nicht mehr Flächen aus einem 
Flächenverband, bevor sie verrunden (fillet) oder fasen 
(chamfer). Die Flächen bleiben verbunden. Jedoch werden Sie 
normalerweise keine geschlossenen Volumenkörper erhalten, 
auch wenn die Flächen verbunden waren.  

 
FilletSrf an offenen und geschlossenen Flächen. 
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Boolsche Operationen erlauben eine mehrfache Auswahl 

Sie können mehrere Objekte für die Befehle BooleanUnion 
(Solid > Union), BooleanDifference (Solid > Difference) und 
BooleanIntersection (Solid > Intersection) auswählen. 

So können Sie boolsche Operationen wie die unten gezeigte 
BooleanDifference mit zwei Selektionen ausführen. Sie können 
zuerst die Platte auswählen und dann mit einem Fenster alle 
Zylinder auswählen.  

 
Volumenkörper und auszuschneidende Zylinder. 

 
Resultierender Volumenkörper. 

Fläche mit mehreren Objekten trimmen 

Mit dem Befehl Trim (Edit > Trim) können Sie eine Fläche mit 
einer oder mehreren Kurven, Flächen oder Flächenverband 
trimmen. 
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Kreis- und Bogenbefehl verbessert 

Der Befehl ArcTTR (Curve > Arc > Tangent, Tangent, Radius) 
findet die zwei Bögen, die den zwei ausgewählten 
Tangentenpunkten am nächsten sind, statt aller möglichen 
Tangentenbögen. 

Der Befehl CircleTTR (Curve > Circle > Tangent, Tangent, Radius) 
findet den Kreis, der den zwei ausgewählten 
Tangentenpunkten am nächsten ist, statt aller möglichen 
Tangentenkreise. 

Der Befehl CircleTTT (Curve > Circle > Tangent, Tangent, 
Tangent) findet den Kreis, der den drei ausgewählten 
Tangentenpunkten am nächsten ist, statt nur des kleinsten 
Tangentenkreises. 

Verrunden, Fasen und Verlängern vereinfachen das Resultat 

Die Befehle Fillet (Curve > Fillet), Chamfer (Curve > Chamfer) 
und Extend (Curve > Extend) vereinfachen, wo möglich, das 
Resultat, d.h. die getrimmten oder verlängerten Linien und 
Bögen sind eine einzige Linie und nicht zwei verbundene 
Linien. 
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Kurvenknicke (-punkte) anpassen 

Die Befehle Loft (Surface > Loft), Sweep1 (Surface > Sweep 1 
Rail) und Sweep2 (Surface > Sweep 2 Rail) wurden verbessert, 
um die Untersegmente von Kurven mit ähnlichen 
Eigenschaften anzupassen. Loft zwischen zwei gerundeten 
Rechtecken, z. B., funktioniert nun bestens.  

 
Loft ohne (links) und mit (rechts) Übereinstimmung der Knicke. 

Objektspiegelung ohne Kopieren 

Der Befehl Mirror (Transform > Mirror) verfügt über eine Option 
NoCopy, mit der Sie Objekte spiegeln können, ohne sie zu 
kopieren. 
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In eine Richtung verjüngen 

Der Befehl Taper (Transform > Taper) verfügt über eine Option 
Flat, mit der Sie in nur eine Richtung verjüngen können. 

 
Verjüngen (Taper). 

 
Verjüngen mit Flat-Option. 
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Hilfe für die Befehle Project und Pull 

Die Befehle Project (Curve > From Objects > Project) und Pull 
(Curve > From Objects > Pullback) können sowohl Punkte wie 
auch Kurven auf eine Fläche projizieren. 

 
Punkte auf eine Fläche projiziert. 
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Dateiübersetzung 15
 

   

ACIS SAT Datei-Export 

Export von Flächen und Volumenkörpern direkt in 
Programme, die den ACIS-Kernel verwenden: AutoCAD, 
CADKEY, IronCAD, TurboCAD, Vellum Solids und Working 
Model. 

Für weitere Information zu ACIS SAT Datei-Export lesen Sie 
in der Rhino-Hilfe nach. 

Parasolid X_T Datei-Export 

Export direkt in Parasolid X_T Dateien. Produkte, die diese 
Dateien lesen können: SolidWorks, SolidEdge und 
Unigraphics. 

Für weitere Information zu den Exportmöglichkeiten von 
Dateien lesen Sie in der Rhino-Hilfe nach. 

AutoCAD 2000 DWG/DXF Datei-Import und -Export 

Rhino 1.1 liest und schreibt auf AutoCAD 12, 13, 14 und 2000 
DWG und DXF Dateien. 

ACIS Volumenkörper in R13 oder R14 DWG Dateien werden 
nicht unterstützt. Sie können NURBS-Geometrie über IGES 
von AutoCAD nach Rhino übertragen und umgekehrt. Sie 
können Rhino-Geometrie mit dem ACIS SAT Dateiformat 
nach AutoCAD übertragen. 
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Für weitere Information zu AutoCAD Datei-Export lesen Sie 
in der Rhino-Hilfe nach. 

Erweiterung des IGES-Exports 

Exportarten von IGES wurden 3D Studio MAX 3.0, 
AUTOFORM, Delcam, FastSURF, LUSAS, Maya, Multisurf 
3.1, Okino NuGraf/PolyTrans, OptiCAD und SUM4 
hinzugefügt. 

Es wurden viele Verbesserungen an der IGES 
Dateiübersetzung zwischen CATIA und Rhino eingeführt.  

Export von Objekteigenschaften in eine Tabellenkalkulationsdatei 

Mit dem Befehl Export (File > Export Selected) können Sie eine 
durch Kommas begrenzte Textdatei (CSV = comma separated 
value) erstellen. Diese Datei enthält eine Tabelle 
verschiedener Objekteigenschaften wie Ebenennamen, 
Ebenenfarbe, Objektname, Renderfarbe des Objekts und 
ausgewählte Masseigenschaften. Die Textdatei ist so 
konfiguriert, dass Sie auf einfache Weise Informationen in 
Tabellenkalkulationsprogramme wie Microsoft Excel 
importieren können.  

OBJ-Export unterstützt Ebenen- und Objektnamen 

Ebenen- und Objektnamen können als OBJ-Gruppennamen in 
die OBJ-Datei exportiert werden. Leertasten in den Ebenen- 
oder Objektnamen werden in Unterstrich (_) umgewandelt. 

Mit dem Befehl SetObjectMaterial können Sie einem Objekt ein 
Material zuweisen. Der Name des Materials wird zur 
Benutzung vom Renderer exportiert.  

Ebenen- und Objektnamen können als OBJ-Gruppennamen in 
die OBJ-Datei exportiert werden. Leertasten in den Ebenen- 
oder Objektnamen werden in Unterstrich (_) umgewandelt. 
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Die Optionen erlauben Ihnen, Geometrie als NURBS oder 
Polygonnetz zu exportieren, und Kurven als Polylinien oder 
Kurven zu trimmen. 

Adobe Illustrator Dateienaustausch 

Der Dateienaustausch zwischen Rhino und Adobe Illustrator 
unterstützt Einheiten. 

Rhino Modelle nach Adobe Illustrator exportieren 

Rhino exportiert NURBS-Geometrie und Polygonnetze als 
Gitternetzkurven. 

Unter bestimmten Umständen werden Kurven vor dem 
Export automatisch ausgebessert. Eine Kurve kann also mehr 
Kontrollpunkte als die Originalkurve aufweisen.  

Wenn Sie Kurven mit Hilfe der Freiformkurven-Werkzeuge 
erstellen und sie aus dem Top-Ansichtsfenster exportieren, 
werden sie nicht ausgebessert und werden in Adobe 
Illustrator genau gleich aussehen. Alle Kurven werden 
ausgebessert, wenn Sie eine perspektivische Ansicht 
verwenden statt eines orthogonal parallelen Ansichtsfensters. 

Import von Adobe Illustrator Dateien 

Wandeln Sie Text in Kurven um, bevor Sie speichern oder die 
Adobe Illustrator Datei exportieren. Rhino kann nur 
Kurvengeometrie aber keinen Text lesen. 

VRML-Export unterstützt Objektfarben 

VRML Export unterstützt die Objektfarbe.  
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Verzeichnis 
 

   

Die Rhino-Hilfedatei ist eine umfassende und wichtige Quelle 
für die Dokumentation.  

Wie man ein Thema in der Rhino-Hilfe findet: 

 1 Im Help-Menü klicken Sie auf Help Topics. 

 2 In den Hilfe-Themen, in der Rhino Dialogbox, auf dem 
Index-Tab, geben Sie die Themenliste ein und klicken Sie 
auf Display. 

Wie man Hilfe für einen bestimmten Befehl erhält: 

 1 Bei der Eingabeaufforderung Command geben Sie den 
Befehlsnamen ein und drücken Sie Enter. 

 2 Drücken Sie F1. 

  
abwickelbare Fläche, 109, 114 
abwickelbare Fläche 

abwickeln, 114 
abwickelbares Loft, 113 
ACIS SAT Dateiexport, 129 
Adobe Illustrator 

Dateiexport, 131 
ALT-Taste 

Autoclose aufheben, 19 

Dialogfenster Osnap 
sichtbar/unsichtbar 
machen, 19 

Objektauswahl durch 
kreuzen oder innerhalb 
des Rechtecks, 19 

Analyse des 
Schrägungswinkels, 101 

Analysepolygonnetz, 
anpassen, 102 

analysieren 
Krümmung, 99 
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analysieren Fläche 
Lichtlinien, 95 
Schrägungswinkel, 101 
Umgebungstextur, 98 

Anmerkungen, 22 
Anmerkungstab, 22 
Ansicht, Panoramakamera, 29 
Ansichtsfenster, aktives 

wechseln, 84 
Anzeige Transparenz, 

Rendervorschau, 12 
Anzeige von Farbe, 

Rendervorschau, 12 
Appearance-Tab, 22 
Arbeitsplatz 

Mehrfach, 14 
Auf Polygonnetz zeichnen, 

117 
Aufzug-Modus, 85 
Ausgewählte Objekte 

entsperren, 83 
Auswahl 

in schattiertem Modus, 18 
mit ALT+Linke Maustaste, 

18 
Auswahl ALT-Taste 

+Linke Maustaste, 18 
Auswahl im schattierten 

Modus, 18 
Auswahlmenü, 16 

Flächenkante, 17 
AutoCAD Dateiexport, 57, 

129 
Autoclose 

mit ALT-Taste aufheben, 
19 

  
bearbeiten 

Textblock, 91 
Bearbeiten 

Bemassungstext, 89 
Befehl 

AddToGroup, 13 
ArcSer, 115 

ArcTTR, 125 
ArrayCrv, 26 
ArrayCrvOnSrf, 33 
BlendSrf, 26 
BlendSrf, 37 
BooleanDifference, 124 
BooleanIntersection, 124 
BooleanUnion, 124 
Chamfer, 125 
ChamferSrf, 123 
ChamferSrf, 40 
ChangeLayer, 82 
Circle, 38 
CircleTTR, 125 
CircleTTT, 125 
CircleTTT, 38 
CommandPaste, 26 
Conic, 39 
Contour, 40 
CPlaneNext, 84 
CPlaneNext, 31 
CPlanePerpToCrv, 84 
CPlanePrev, 84 
CPlanePrev, 31 
CurvatureAnalysis, 99 
CurvatureGraphOn, 39 
DetachTrim, 53 
Dir, 40, 41 
DirectionalLight, 8 
DisplayBitmap, 27 
DraftAngleAnalysis, 101 
Drape, 66 
DrapePt, 66 
DynamicShading, 66 
DynamicShadingPerspecti

ve, 66 
EditDim, 89 
Ellipse, 38 
EllipseD, 42 
Ellipsoid, 38 
EMap, 42, 98 
EndBulgeSrf, 34 
Explode, 43 
Extend, 125 



 V E R Z E I C H N I S  

 

 

134 

ExtendSrf, 27, 43 
ExtractIsoparm, 43 
ExtractPt, 118 
Fillet, 125 
FilletSrf, 123 
FitCrv, 43 
FlatShade, 67 
FlatShadeAll, 67 
Gruppe, 13 
HideSwap, 83 
Insert, 34 
InsertKnot, 43 
InterpCrv, 115 
InvertPts, 19 
JoinSrf, 43 
Leader, 92 
LockSwap, 83 
Loft, 113, 126 
Loft, 44 
Make2D, 45, 93 
MergeSrf, 45 
Mirror, 126 
MoveUVN, 34 
NetworkSrf, 105 
NetworkSrf, 46 
OrientCrvToEdge, 35 
OrientPerptoCrv, 121 
PackTextures, 47 
Parabola, 38 
Paraboloid, 38 
Paste, 26 
Pause, 27 
PerspectiveMatch, 35 
PictureFrame, 27, 48 
PlaceCameraTarget, 30 
PlaceTarget, 30 
Plane, 116 
PlaneThroughPt, 36 
PointCloudSection, 36 
PointLight, 9 
PolylineOnMesh, 117 
PopupMenu, 80 
PopupToolbar, 80 
Project, 128 

PtOffSelected, 83 
Pull, 128 
RailRevolve, 48 
RedoMultiple, 27 
ReduceMesh, 118 
RefreshShade, 66 
RemoveFromGroup, 13 
RemoveMultiKnotSrf, 36 
RenderPreview, 70 
RenderPreviewAll, 70 
RotateCamera, 29 
RotateCameraDown, 29 
RotateCameraLeft, 29 
RotateCameraRight, 29 
RotateCameraUp, 29 
Scale1D, 49 
ScaleNU, 28 
Section, 40 
SelDim, 89 
SelGroup, 13 
SelId, 18 
SelLast, 17 
SelLayer, 82 
SelName, 74, 75 
SelPrev, 17 
SetCurrentRenderPlugIn, 

28 
SetGroupName, 13 
SetObectMaterialProperties

, 29 
SetObjectMaterial, 75 
SetObjectName, 74, 75 
SetObjectNameMultiple, 

74, 75 
SetRedrawOff, 29 
SetRedrawOn, 29 
Shade, 67 
ShadeAll, 67 
ShadedViewport, 66 
ShadeSelected, 71 
ShadeSelectedAll, 71 
ShowSelected, 83 
SketchOnMesh, 66 
Split, 49 
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SplitSrf, 119 
SpotLight, 9 
Sweep1, 50, 126 
Sweep2, 51, 126 
SynchronizeViews, 84 
Taper, 127 
Text, 90 
TextObject, 52 
Trim, 124 
Ungroup, 13 
UnlockSelected, 83 
UnPackTextures, 47 
UnrollSrf, 114 
Untrim, 53 
Zebra, 95 
ZoomNext, 31 
ZoomPrev, 31 
ZoomTarget, 84 
zuletzt verwendete Liste, 

79 
Befehl: ArcSER, 115 
Befehl: ArcTTR, 125 
Befehl: ArrayCrv, 26 
Befehl: ArrayCrvOnSrf, 33 
Befehl: BlendSrf, 26, 37 
Befehl: BooleanDifference, 

124 
Befehl: BooleanIntersection, 

124 
Befehl: BooleanUnion, 124 
Befehl: Chamfer, 125 
Befehl: ChamferSrf, 40 
Befehl: ChamferSrf, 123 
Befehl: ChangeLayer, 82 
Befehl: Circle, 38 
Befehl: CircleTTR, 125 
Befehl: CircleTTT, 38, 125 
Befehl: CommandPaste, 26 
Befehl: Conic, 39 
Befehl: Contour, 40 
Befehl: CPlaneNext, 31 
Befehl: CPlaneNext, 84 
Befehl: CPlanePerpToCrv, 84 
Befehl: CPlanePrev, 31 

Befehl: CPlanePrev, 84 
Befehl: CurvatureAnalysis, 99 
Befehl: CurvatureGraphOn, 

39 
Befehl: DetachTrim, 53 
Befehl: Dir, 40, 41 
Befehl: DirectionalLight, 8 
Befehl: DisplayBitmap, 27 
Befehl: DraftAngleAnalysis, 

101 
Befehl: Drape, 66 
Befehl: DrapePt, 66 
Befehl: DynamicShading, 66 
Befehl: 

DynamicShadingPerspecti
ve, 66 

Befehl: EditDim, 89 
Befehl: Ellipse, 38 
Befehl: EllipseD, 42 
Befehl: Ellipsoid, 38 
Befehl: EMap, 42 

Bitmap-Vorschau, 81 
Befehl: EMap, 98 
Befehl: EndBulgeSrf, 34 
Befehl: Explode, 43 
Befehl: Extend, 125 
Befehl: ExtendSrf, 43 
Befehl: ExtendSrf, 27 
Befehl: ExtractIsoparm, 43 
Befehl: ExtractPt, 118 
Befehl: Fillet, 125 
Befehl: FilletSrf, 123 
Befehl: FitCrv, 43 
Befehl: FlatShade, 67 
Befehl: FlatShadeAll, 67 
Befehl: Group, 13 
Befehl: HBar, 23 
Befehl: Heightfield 

Bitmap-Vorschau, 81 
Befehl: HideSwap, 83 
Befehl: Insert, 34 
Befehl: InsertKnot, 43 
Befehl: InterpCrv, 115 
Befehl: InvertPts, 19 
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Befehl: JoinSrf, 43 
Befehl: Leader, 92 
Befehl: LockSwap, 83 
Befehl: Loft, 44 
Befehl: Make2D, 45, 93 
Befehl: MergeSrf, 45 
Befehl: Mirror, 126 
Befehl: MoveUVN, 34 
Befehl: NetworkSrf, 46 
Befehl: NetworkSrf, 105 
Befehl: OrientCrvToEdge, 35 
Befehl: OrientPerptoCrv, 121 
Befehl: Parabola, 38 
Befehl: Paraboloid, 38 
Befehl: Paste, 26 
Befehl: Pause, 27 
Befehl: PerspectiveMatch, 35 
Befehl: PictureFrame, 48 
Befehl: PictureFrame, 27 
Befehl: 

PlaceBackgroundBitmap 
Bitmap-Vorschau, 81 

Befehl: PlaceCameraTarget, 
30 

Befehl: PlaceTarget, 30 
Befehl: Plane, 116 
Befehl: PlaneThroughPt, 36 
Befehl: PointCloudSection, 36 
Befehl: PointLight, 9 
Befehl: PolylineOnMesh, 117 
Befehl: PopupMenu, 80 
Befehl: PopupToolbar, 80 
Befehl: Project, 128 
Befehl: Properties 

Bitmap-Vorschau, 81 
Befehl: PtOffSelected, 83 
Befehl: Pull, 128 
Befehl: RailRevolve, 48 
Befehl: RedoMultiple, 27 
Befehl: ReduceMesh, 118 
Befehl: RefreshShade, 66 
Befehl: RemoveFromGroup, 

13 

Befehl: RemoveMultiKnotSrf, 
36 

Befehl: RenderPreview, 70 
Befehl: RenderPreviewAll, 70 
Befehl: RotateCamera, 29 
Befehl: RotateCameraDown, 

29 
Befehl: RotateCameraLeft, 29 
Befehl: RotateCameraRight, 

29 
Befehl: RotateCameraUp, 29 
Befehl: Scale1D, 49 
Befehl: ScaleNU, 28 
Befehl: ScreenCaptureToFile 

Bitmap-Vorschau, 81 
Befehl: Section, 40 
Befehl: SelDim, 89 
Befehl: SelGroup, 13 
Befehl: SelId, 18 
Befehl: SelLast, 17 
Befehl: SelLayer, 82 
Befehl: SelName, 74 
Befehl: SelName, 75 
Befehl: SelPrev, 17 
Befehl: 

SetCurrentRenderPlugIn, 
28 

Befehl: SetGroupName, 13 
Befehl: 

SetObectMaterialProperties
, 29 

Befehl: SetObjectMaterial, 75 
Befehl: SetObjectName, 74, 75 
Befehl: 

SetObjectNameMultiple, 
74, 75 

Befehl: SetRedrawOff, 29 
Befehl: SetRedrawOn, 29 
Befehl: Shade, 67 

Optionen, 67 
Befehl: ShadeAll, 67 
Befehl: ShadedViewport, 66 
Befehl: ShadeSelected, 71 
Befehl: ShadeSelectedAll, 71 
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Befehl: ShowSelected, 83 
Befehl: SketchOnMesh, 66 
Befehl: Split, 49 
Befehl: SplitSrf, 119 
Befehl: SpotLight, 9 
Befehl: Sweep1, 50, 126 
Befehl: Sweep2, 51, 126 
Befehl: SynchronizeViews, 84 
Befehl: Taper, 127 
Befehl: Text, 90 
Befehl: TextObject, 52 
Befehl: Trim, 124 
Befehl: Ungroup, 13 
Befehl: UnlockSelected, 83 
Befehl: UnrollSrf, 114 
Befehl: Untrim, 53 
Befehl: Zebra, 95 
Befehl: ZoomNext, 31 
Befehl: ZoomPrev, 31 
Befehl: ZoomTarget, 84 
Bemassung, 88 

in Make2D, 45 
Text bearbeiten, 89 

Bemassungs-Tab, 22 
Bitmap-Vorschau, 81 

Befehl: EMap, 81 
Befehl: Heightfield, 81 
Befehl: 

PlaceBackgroundBitmap
, 81 

Befehl: Properties, 81 
Befehl: 

ScreenCaptureToFile, 81 
Icon eines 

Werkzeugleistenbuttons, 
81 

Blue Moon Rendering Tools 
(BMRT), 72 

Bogen von Start, Ende und 
Radius aus, 115 

Boolsche 
mehrfache Objekte 

auswählen, 124 

  
Dateiexport 

ACIS SAT, 129 
Adobe Illustrator, 131 
AutoCAD, 57, 129 
GHS, 56 
IGES, 56, 130 
OBJ, 57, 130 
Objekteigenschaften, 130 
Parasolid, 129 
RIB, 72 
SLC, 56 
STEP, 56 
TIFF, 57 
VDA, 56 
VRML, 131 

Dateiformat, 55 
Dateikomprimierung, 56 
Dialogbox 

Dokumenteigenschaften, 
21 

Dialogbox Options, 21 
Die Befehle AddToGroup, 13 
DWG/DXF Farbenexport 

nach Objekt, 41 
  
Ebene, verformbar, 116 
Eigenschaften 

Licht, 10 
Einheiten, personalisierbar, 

14 
Einheiten-Tab, 22 
Einstellung 

Farbe nach Objekt, 11 
Einstellungen, Render, 11 
explode 

Polygonnetz, 43 
Export 

AutoCAD, 57 
GHS, 56 
IGES, 56 
Lichter nach POV-Ray, 12 
Lichter nach RIB, 12 
OBJ, 57 
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SLC, 56 
STEP, 56 
TIFF, 57 
VDA, 56 

Export-Formate, 56 
  
fangen 

gesperrte Objekte, 25 
isoparametrische Kurven, 

25 
Farbe 

nach Objekt, 11 
Objekt nach DWG/DXF, 41 

festlegen 
Konstruktionsebene, 84 

Fläche 
abwickelbar, 109, 114 
analysieren Stetigkeit, 96 
aus Kurvennetzwerk, 105 
mit isoparametrischen 

Kurven teilen, 119 
mit mehreren Objekten 

trimmen, 124 
Fläche mit mehreren 

Objekten trimmen, 124 
Flächenanalyse 

Krümmung, 99 
Lichtlinien, 95 
Schrägungswinkel, 101 
Umgebungstextur, 98 

Flamingo Rendering-Plug-in, 
7 

From object snap, 25 
  
Gazelle-Technologie, 63 
GHS-Export, 56 
Gitter-Tab, 22 
Gruppen, 13 
  
Icon eines 

Werkzeugleistenbuttons 
Bitmap-Vorschau, 81 

IGES 
Dateiexport, 130 

Import und Export, 56 
Import 

IGES, 56 
STEP, 56 
VDA, 56 

In eine Richtung verjüngen, 
127 

Informationen 
Zusammenfassung, 23 

isoparametrische Kurven, 
Fläche teilen mit, 119 

  
Japanische Schriftart, 52 
JScript, 20 
  
Kamera 

Shortcut für die 
Linsenlänge, 30 

Keyboard-Tab, 22 
Konstruktionsebene 

nächste festlegen, 84 
vorhergehende festlegen, 

84 
kontextsensitives Menü, 15 
Kontrolle Ziehen zum 

Bewegen, 18 
Koordinatenanzeige 

Konstruktionsebene/Weltk
oordinaten, 20 

Krümmungsanalyse, 99 
Kurve 

hoher Grad, 115 
Objekt ausrichten auf, 121 

Kurvennaht und Anpassung 
der Richtung, 20 

Kurvennetzwerk, Fläche 
erzeugen aus, 105 

  
Licht 

Eigenschaften, 10 
Kegel, 9 
Punkt-, 9 
Richtungs-, 8 

Lichtkegel, 9 
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Loft 
abwickelbar, 113 
Befehl, 113, 126 

  
Makro 

Ausführen durch Klicken 
der mittleren Maustaste, 
80 

Material 
Export nach OBJ, 46 
zuordnen nach Ebene, 23 

Material exportieren 
OBJ Dateiformat, 75 
POV Dateiformat, 75 
RIB Dateiformat, 75 

Materialien, 10 
Maus 

Aufrufen der zuletzt 
ausgeführten Befehle, 79 

Makro ausführen, 80 
mittlere Maustaste, 77 
Werkzeugleiste durch 

Klicken der mittleren 
Maustaste, 77 

Mehrplatz-Lizenzmanager, 31 
Menü 

Auswahl, 16 
Kontext, 15 

metallische reflektierendes 
Finish, 11 

  
nach Objekt Farbe, 11 
Name, Objekte auswählen 

nach, 75 
  
OBJ-Datei 

Export, 130 
Material exportieren, 75 

Objekt auf Kurve orientieren, 
121 

Objektauswahl durch 
kreuzen/innerhalb des 
Rechtecks 

mit ALT-Taste aufheben, 
19 

Objekte auswählen 
In Scripts, 28 
nach Name, 75 

Objekteigenschaften in 
Tabellenkalkulationsdatei 
exportieren, 130 

Objektfang 
benennen, 24 
deaktivieren, 24 
mit ALT-Taste aufheben, 

19 
OBJ-Export, 57 

Materialdefinitionen, 46 
y up, 46 

OpenGL -Schattierung, 66 
  
PackTextures-Befehl, 47 
Panoramakamera, 29 
Parasold X_T Dateiexport, 

129 
Plug-in 

Flamingo, 7 
Polygonnetz 

Analyse, 102 
explode, 43 
pack textures, 47 
Polygone reduzieren, 118 
Polylinie zeichnen auf, 117 

Polygonnetz, reduzieren, 118 
Polylinie, auf Polygonnetz 

zeichnen, 117 
POV Dateiformat 

Material exportieren, 75 
POV-Ray Dateiformat 

Export Lichter, 12 
Punkte 

auf Fläche projizieren, 128 
auf Fläche ziehen, 128 
aus Objekten extrahieren, 

118 
Punktfilter, 20 
Punktlicht, 9 
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reflektierendes Finish 

aus Plastik, 11 
metallisch, 11 

reflektierendes Finish aus 
Plastik, 11 

Rendereinstellungen, 11 
RenderMan, 72 
Rendermaterial 

Ebenenzuordnung, 23 
Rendermaterialien, 10 
Render-Mesh-Tab, 22 
Render-Tab, 22 
Rendervorschau 

Anzeige Transparenz, 12 
Anzeige von Farbe, 12 

RIB Dateiformat, 72 
Export Lichter, 12 
Material exportieren, 75 

Richtung ändern, 21 
Richtungslichter, 8 
  
schattieren 

ausgewählte Objekte, 71 
schattierter 

Arbeitsmodus, 65 
Schattierung 

OpenGL, 66 
Schrift 

Japanisch, 52 
Unicode, 52 

Scripting 
JScript, 20 
VBScript, 20 

Scripts 
Befehle auswählen, 28 
Rechtecke in den 

Ansichtsfenstern, 29 
Shortcut-Tab, 22 
SLC-Export, 56 
SpaceBall, 58 
SpaceMouse, 58 

sperren, gesperrte und 
entsperrte Objekte 
tauschen, 83 

STEP Import und Export, 56 
  
Tabellenkalkulationsdatei, 

Objekteigenschaften 
exportieren in, 130 

Text, bearbeiten, 91 
TIFF Export, 57 
  
Übereinstimmung von 

Kurvenpunkten, 126 
  
Umgebungstextur 

(Environment Mapping), 
98 

Unicode-Schriftart, 52 
UnPackTextures-Befehl, 47 
  
VBScript, 20 
VDA Import und Export, 56 
Verdeckte Linien entfernen, 

93 
Verdeckte Linien entfernen, 

93 
verstecken, versteckte und 

sichtbare Objekte tauschen, 
83 

Von einem Ansichtsfenster 
zum anderen wechseln, 84 

Vorschau 
Bitmap vor dem Öffnen, 81 
Render, 70 

VRML Dateiexport, 131 
  
Werkzeugleiste 

Zugang über mittlere 
Maustaste, 77 

  
zeigen 

ausgewählte Objekte, 83 
ausgewählte Punkte, 83 

Zoo, der, 31 
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Zoom, 30 
zuletzt ausgeführte Befehle, 

durch Klicken der Maus 
verwenden, 79 

Zusammenfassung-Tab, 23 

 


